Forum Clubic

"Erreur sur les scripts de cette page !" - comment le désactiver dans le registre ?

Salut à tous,
j’ai un problème sur un navigateur internet un peu spécial (parental, filtré etc.) .
Il s’agit d’une sorte de surcouche, qui se rajoute sur internet explorer.

Le problème : sur le site de laposte.net j’ai des érreurs de scripts partout et je ne peux donc pas regarder mes emails.

et pire que tout : je n’ai pas accès aux réglages de ce navigateur .
par contre, j’ai accès à la Base de registre.
quelqu’un saurait désactiver ces affichages de messages en passant par la BDR ?

merci d’avance .

c’est marqué "erreur de script de Internet Explorer sur ta fenêtre

  • Outils / Options Internet / Avancé

  • Navigation

  • cocher l’option “Désactiver le débogueur de script”

  • décocher l’option “Afficher une notification de chaque erreur de script”

si tu ne peux pas le faire dans le navigateur par le bouton "options internet" passe par le panneau de configuration > connexions et réseau internet > options internet

Je n’ai pas accès à ces fonctions là .
les restrictions de sécurités sont trop importantes.

C’est pour ça que j’aimerais passer par la base de registre … (à laquelle je peux accéder par chance)

tu te log en administrateur ou tu demande a papa, car si l’option de westernunion ne marche pas je ne vois pas :neutre:

Le problème c’est que changer ces paramêtres en tant qu’administrateur ne les change pas en tant qu’utilisateurs de base …
D’ou ma volonté de passer par la base de registre .