Forum Clubic

Erreur session5_initialization_failed

Bonjour à toutes et à tous!

J’ai fais une grosse boulette et je n’arrive pas à m’en dépatouiller.
J’ai un PC sous Win XP (sans SP2). Lors de la désinstallation de ces ?@! de Update dans “ajout et suppression de programmes”, j’ai eus une erreur et j’ai redémarré le PC. Finalement, il a planté. J’ai procédé à des “CHKDSK /R /P”, des “Fixmbr” et “Fixboot” et ca n’a rien donné.
Donc j’ai tenté la réparation avec le CD. Et c’est là le problème, j’ai utilisé un CD de Windows XP mais avec le SP2.
Il s’est réinstallé sans problème et au moment de l’ouverture d’XP, celui-ci affiche un chouette écran-de-la-mort-qui-tue avec écrit: “session5_initialization_failed” et redémarre en boucle sans fin.
J’ai tout essayé mais rien n’y fait. Si quelqu’un a une solution, ca serait le must.
Je précise aussi, éviter les solutions de formatage, y’a une compta, gestion client et personnel, salaire et j’en passe d’installer sur ce disque. Quant aux sauvegardes, elles sont déjà faite mais je sais pas si mon client à l’original des softs.
J’oubliais, le PC est comme neuf et y’a aucun virus sur le HDD.
Merci de votre réponse

Avez-vous aussi le detail des codes d’erreur comme l’exemple ci-dessous ?
STOP: 0x00000071 (0x00000000, 0x00000000, 0x00000000,
0x00000000)

Merci

Peut-être un problème de version au niveau du fichier: ntoskrnl.exe
Edité le 04/07/2007 à 12:29

Oui, c’est bien ce code d’erreur que j’ai.

Je veux bien que se soit un problème avec le fichier ntoskrnl.exe mais on peut le remplacer ou le réparer?!
Merci

Essayez de démarrer en mode console et remplacez le par une version XP SP1.
Si mode console marche pas il faut mettre le disque en esclave sur une autre machine et faire la même manoeuvre

Le problème c’est que je ne possède pas de Windows XP SP1!
Tu as une autre solution?!

On peut retrouver differentes versions dans les répertoires de désinstallation des KB comme par exemple:
C:\WINDOWS$NtUninstallKB890859$

Ou essayez de le télécharger: members.driverguide.com…

Je réponds tard, désolé j’ai qu’un écran pour 2 PC donc c’est pas le top :stuck_out_tongue:
Alors j’ai télécharger ce maudit fichier et l’ai installé. Résultat c’était pire qu’avant mais dans cette manoeuvre y’a eut un plus quand même (enfin je pense).
J’ai passé ma journée à changer des fichiers système donc je sais pas vraiment laquelle a fait un effet mais a un redémarrage il a continuer une installation de Windows (que je n’avais pas demandé) et au second redémarrage je me suis mis en mode sans echec et j’ai pû atteindre Windows. De là j’ai installé le service pack2 et désinstallé les drivers. Il a démarré dans la session et j’ai pû tout remettre en place normalement.
Maintenant il tourne à merveille.

Merci en tout cas pour ton aide caiman2 :super:

C’est un peu la loterie au niveau des versions, vous avez certainement remis les versions d’autres fichiers systemes qui etaient
compatibles avec votre version de ntoskrnl.exe.

Très heureux d’avoir pu vous aider :hello:
Edité le 06/07/2007 à 12:55

Bonjour,
J?ai aussi le même problème mais ce coup-ci en un peu plus compliqué :
Après une désinstallation de programme enfin je crois, j’ai une mauvaise surprise Windows plante et me sort une erreur “SESSION5_INITIALIZATION_FAILED”, j’ai essayé de redémarré sous tout les modes rien à faire j’ai toujours un écran bleu et un redémarrage à la fin. j’ai remarqué sur mon RAID0 (PERF) que j’avais une ERREUR OCCURED, j’ai regardé et mon disque tourne toujours, il doit donc y avoir un secteur défectueux.
J?ai ensuite essayé de repasser par le CD de windows, et de lancer la récupération automatique, cela ce lance il arrive à l?installation de Windows et plante à ce moment là (écran bleu pas le temps de voir le message, il se relance continuellement).
Je ne sais plus trop quoi faire maintenant, faire une réinstallation, peut être et avec un peu de chance, je vais récupérer ce que j?avais sur mes partitions, mais je voulais surtout récupérer des fichiers sur la partition C : que je n?ai pas eu le temps de sauvegarder.
Est-ce que vous auriez des idées ? Avec Mandrake Move, il ne reconnaît pas le raid, est-ce qu?il y a une possibilité de lui faire reconnaître ?
Est-ce que je peux essayer avec un autre OS ?
Est-ce possible de récupérer quelque chose en branchant les disques dans des boitiers externes ?
Petite précision et de taille, je n?ai pas encore réussi à remettre la main sur mon mot de passe Admin.
Si vous avez des conseils des idées, n?importe quoi je suis preneur.
D?avance merci