Forum Clubic

Erreur lors de l'installation des pilotes de clés wifi - VISTA

Celui qui trouve la solution a mon problème est vraiment très fort.
Après l’achat d’un nouveau PC avec Vista, j’installe Internet (orange, livebox) avec le câble.
Ayant besoin de déplacer le PC plus tard, j’essaie d’installer le wifi, Première clé… erreur… 2me clé acheter… erreur aussi et enfin 3me clé… encore une erreur. J’ai essayer tout les pilotes Vista trouvés sur Internet en plus de ceux fourni avec le cd de orange et rien a faire. Windows installe le pilote normalement mais ne termine pas et marque :

Windows a rencontré un problème lors de l’installation du pilotes logiciel pour votre périphérique.
Windows a trouvé un pilote logiciel pour votre périphérique, mais a rencontré une erreur en essayant de l’installer.
Le fichier spécifié est introuvable.

Bonne chance…

PS: j’ai essayer sur d’autre PC, ça marche

up

Salut

Quelle est la marque et le modéle de ta clé wifi?

mmmm j’ai essayer avec 3 clé wifi différente, je ne pense pas que la marque est importante.
Inventel, Samsung et Thomson

Si ça marche bien sur d’autres PC et que ça plante systématiquement sur le tien, c’est peut-être un problème avec ton Vista.

Je sais mais pour quel raison ? le PC est neuf.

up…

J’ose espérer que tu utilises le pilote spécifique vista pour ton dongle fourni par Orange …

Sinon ton bonheur ici: www.bichofeo.com…

Merci mais j’ai essayer tout les pilotes possible. le problème vient de VISTA qui met ERREUR pendant l’installation du pilote.

Si tu as désactivé l’UAC, réactives le avant d’installer le pilote.

Non rien de ça, j’ai rien desactivé

Dernière piste (pour ce qui me concerne), décompresser le pilote dans un dossier (même si c’est un .exe) puis à partir du gestionnaire de périphériques faire une mise à jour du pilote en pointant sur le pilote décompressé.

Sa a été fait aussi, le pilote n’était pas un .exe mais c’est pas le problème. Lorsque je le sélectionne, celui ci n’apparait même pas dans le gestionnaire… je ne peux donc continuer l’installation…
Alors que si je clique sur un pilote XP ou win 2k… il se met dans la liste, mais il ne sert a rien du tout. Il y a donc bien un problème avec Vista

“celui ci n’apparait même pas dans le gestionnaire”

Tu ne le trouves pas dans la fenêtre parcourir ???

Si tu le trouves dans cette fenêtre il faut faire suivant et surtout pas " me laisser choisir…"

Avec le “suivant” il ne le trouve pas… si je le choisie, je le trouve mais lorsque je clique dessus, il ne se met pas dans la fenêtre d’installation

Ce message n’était pas conforme aux règles d’utilisation du nouveau forum :

up

up…encore…
Personne ne va trouver…

ca viens du pilote et puis c’est tout , c’est quoi le chipset de ta carte wifi ? realtek ? Ralink ? broadcom ? atheros ? Tu a essayer d’en trouver un compatible ?

Si ca viendrais du gestionnaire de sans fil de vista , tu arriverais quand meme a installer les clef desus. Pk t a toujours pris des clef “liveboxé” ? une netgear ca te dis pas ? …ou mieux … une carte PCI !!!
Edité le 20/10/2008 à 23:08

non j’ai essayé d’autre clé, c’est pas un problème de pilote mais un problème d’installation de pilotes, VISTA ne veux pas, il l’installe mais ne fini pas.
Et je ne vais pas acheter une carte PCI s’il y a le même problème

Ce message n’était pas conforme aux règles d’utilisation du nouveau forum :

up…