Forum Clubic

Erreur lors de la mise à jour de Windows Live Messenger sous VISTA

Bonjour à tous !
Je me tourne vers vous après avoir usé toutes mes idées de résolutions [bien infructueuses] de mon problème…:wink:

Je suis donc sous VISTA Edition Intégrale et j’ai Windows Live Messenger 8.5 bêta depuis pas mal de temps maintenant… et depuis jeudi dernier (20/09/2007), quand je veux me connecter, j’obtiens une jolie pop-up m’indiquant que “pour continuer, je dois faire une mise à jour” :

  • si je choisis “Non”, je reviens sur messenger mais non connectée (sur la fenêtre pour saisir login et mot de passe).
  • si je choisis “Oui”, le téléchargement de la dernière version se lance puis l’installation et à 4 secondes de la fin de l’installation, j’obtiens une erreur m’indiquant “accès impossible à la clé de registre HKEY_LOCAL_MACHINE\SOFTWARE\Windows\MediaPlayer\UIPlugins…” puis toute une série de chiffres (je pourrai vous donner l’intégralité si c’est utile !). Il m’est également précisé que je n’ai pas les droits pour y accéder.
    En effet, lorsque je tente d’accéder à cette clé directement dans le registre, l’accès m’y est refusé. Je suis pourtant en session Administrateur !:@

Ensuite, en essayant de désinstaller Windows Live Messenger, j’obtiens exactement la même erreur.
Résultat : je ne peux plus l’utiliser et je ne sais pas quoi faire pour remédier à ce problème… votre aide serait la bienvenue !

Merci par avance !
Milou
Edité le 01/10/2007 à 16:49

salut va support.live.com… pour avoir de l’aide il d’informeront des marches a suivre :hello:

hello,

j’ai exactement le meme probleme que toi ; j’ai suivi toutes les procedures possibles et inimaginales et impossible d’installer messenger, quelque soit la version (7.5 /8.1/8.5) …toujours le meme probleme avec ces putains de clés UIPlugins que je ne peux ni modifier , ni effacer, meme avec les droits admin …

si tu trouves la solution, je t’en prie fais moi signe, car là je suis à bout !!!

Bonsoir,

Merci dragon-noir… j’ai en effet déjà envoyé un mail au support windows live messenger… j’attends une réponse…:etonne2:

jsjeannot, je te tiendrai au courant car moi aussi je suis à bout après avoir tout essayé : de la désinstallation de WLM à la restauration de windows, en passant par un patch microsoft pour un conflit nero-mediaplayer… bref, j’y ai passé pas mal d’heures sans succès donc je te comprends !:ouch:

En tout cas, si quelqu’un a une solution, je prend quand même !:clap:

Merci!

oui , moi aussi j’ai tenté le patch pour le conflit nero/mediaplayer , mdr …je vois qu’en cherchant sur le net on a trouvé les memes forums, avec les meme explications …sans resultat …=> chez moi le patch nero/mediaplayer se lance pas => “espace insuffisant pour traiter cette commande” …(4 go de ram et 1 tera de disque …je vois pas de quel espace il parle …)

mdr en effet… j’ai exactement la même erreur pour le patch nero/mediaplayer !!!
J’avoue que cela m’a aussi laissé perplexe cette hitsoire d’espace disque… moi aussi 4 Go de RAM et 400 Go de HDD… n’importe quoi les erreurs windows parfois !

te rien cela est un plaisir de pouvoir aider mais je te conseillerai daller voir si tu a la derniere version d’adobe [flash player[/url] la normalement cela est la 9.0.47.0 www.adobe.com… la c’est pour voir si tu a la bonne version tu peu aussi tester avec ce lien [url=http://www.chemgapedia.de/vsengine/info/fr/help/requirements/flash.html]www.chemgapedia.de…](http://www.clubic.com/telecharger-fiche21292-flash-player.html) .
et surtout si tu n’a pas la bonne version il non pas prevu de desinstalateur sauf par le panneaude desinstallation mais la methode la plus simple est d aller telecharger le desinstalateur et l’installateur a cette endroit www.technicland.com…
il faut savoir que pour windows live messager les addobes flash player doivent etre a jour .
et enmeme temp verifie si la pate forme java est a jour sur java.com…[/url] la pour verifier ton installation [url=http://java.com/fr/download/installed.jsp]java.com… et la tester tu clic sur vérifiermon installation la derniere version est la 1.6.0_02 si elle n’est pas installer il te proposera de l’installer . j’espére que tu comprendra le françait n’est pas mon fort pour certain qui aime faire des reflexions mais brefs il faut rester cool et vous verrait que sa va fonctionner dragon qui vous souhaite bon courage a tous :super::hello::super::love:

J’ai tout bien compris, tout bien fait… mais, windows live messenger ne veux rien savoir… toujours la même erreur, au même moment… :o(
:neutre:

Merci en tout cas !

youpi …milou, j’ai enfin trouvé .

en fait ces putain de cles sont orphelines (plus de notion d’heritage avec un pere) …il faut donc leur en reattribuer un !!!

regedit => trouve la cle {0776F107-F5A6-404B-9A78-7027FA6EAADD}
Par le menu contextuel, option autorisations:
J’ai mis Administrateur comme propriétaire (dans paramètres avancé onglet propriétaire) et je l’ai mis aussi dans l’onglet Sécurité ainsi que “Tout le Monde” avec contrôle Total pour les deux.

et apres WLM s’est installé sans problemes

Tu en as bien de la chance jsjeannot… :super:

Moi je n’ai pas accès à la modification de cette clé dans le registre… même pour accéder à UIPlugins, j’obtiens une erreur m’indiquant que je n’ai pas les droits pour accéder à ce dossier du registre.
Et quand je fais une recherche, bien entendu, il m’en trouve mais pas dans le dossier HKEY_LOCAL_MACHINE\SOFTWARE\Windows\MediaPlayer\UIPlugins…

Et les deux qui sont trouvées ont déjà les autorisations qui vons bien… snif, snif, snif… :frowning:

si , tu va y arriver…là je suis au boulot, je te refais une reponse detaillée dans la soirée …

j’ai fait un fichier word avec la solution detaillée: lien

WOWWWWWWWWWWWWWWW:clap:

Tu es un génie jsjeannot, ça a fonctionné à merveille :slight_smile:
Mais où as-tu donc été cherchée cette idée…??

Même Microsoft ne m’ pas encore répondu :heink:

Merci mille fois pour ce doc bien détaillé !!
Je saurai à qui demander la prochaine fois que Vista me joue des tours !!!

Jsjeannot MERCI BEAUCOUP j’ai cherché partout avant de tomber là et j’ai réussi avec le regedit, j’ai autorisé toutes les clés pour plus avoir de pbs…
c’est vrai c’est un génie! :super:

Salut,

Cela fait 2 semaines que j’ai le même problème, et c’ejsjeannotst un sacré calvair lol
J’ai lu ta technique, et après quelques difficultés j’y suis arrivé!!!

Donc merci beaucoup c’est génial :wink:

Bonne continuation :slight_smile:

Par contre à chaque démarrage de MSN, j’ai un fenêtre de configuration qui s’affiche pendant 5sec avant de disparaitre. Saurait-tu d’où elle vient?
Merci :slight_smile:

Amicalement,
Darkikiki

Bonjour,

Désolé de remonter un poste si vieux, car j’ai pas trouvé de solution alors qu’ici vous l’avez trouvé…

jsjeannot, Milou2912, ou autre pouvez vous me donner la technique ?

Cordialement

t’as le cul bordé de nouilles par ce que je lis jamais mes mesages privés sur le forum

j’ai remis le lien en ligne 5 posts plus haut: tu peux donc maintenant cliquer dessus.
Edité le 28/08/2010 à 08:40