Forum Clubic

Erreur IIS7 code 0x80070002 HTTP 404.0 Not Found DNS numericable?

Bonjour lorsque je veux ouvrir certains sites sur FIREFOX (navigateur par defaut) j’ai un plantage avec affiché IIS7.Ou alors j’ai l’erreur:


Erreur de serveur dans l’application “DEFAULT WEB SITE”

Internet Information Services 7.5

Erreur HTTP 404.0 - Not Found
La ressource que vous recherchez a été supprimée, a été renommée ou est provisoirement indisponible.


Module :IIS Web Core

Notification : MapRequestHandler

Gestionnaire: StaticFile

Code d’erreur :0x80070002

URL demandée http://ad.yieldmanager.com:80/st?ad_type=iframe&ad_size=425x600&site=167518&section_code=201943827&cb=1339691485196320&yud=yrc%3Dfr%26ycg%3Dm%26yyob%3D1980%26ybt%3D

Chemin d’accès physique C:\inetpub\wwwroot\st

Méthode d’ouverture de session Anonyme

Session utilisateur Anonyme

Je suis sous WIN 7 home 32 bits.J’ai ete voir sur ce lien la ou les causes du problemes:

support.microsoft.com…

Apparemment dans mon dossier C:\inetpub\wwwroot je n’ai pas les fichiers spécifiés.J’ai essaye de les retrouver mais en vain.

Que faut il faire?Ou alors faut il installer une mise a jour de windows ou une application officielle?

Pouvez vous m’aider svp?Merci d’avance Cordialement :slight_smile:
Edité le 19/06/2012 à 08:24

Quelqu’un a t’il deja eu ce probleme?

Faut il réinstaller Internet Explorer 9? Pour j’ai la version 9 mise a jour avec windows update. :frowning:

Il semblerait plutôt que ce soit le serveur distant qui n’ait plus les fichiers, non ?

Peut etre oui.Mais comme j’ai utilise des logiciels de nettoyage de fichiers perimes je me demande si le probleme ne vient pas de la.Ca le fait sur certains sites.

Mais ca le fait aussi sur ma boite mail yahoo quand je consulte les spams.J’ai bien la liste des spams mais aussi le message d’erreur.:etonne2:
Edité le 16/06/2012 à 07:40

Y’a des chances oui

Est ce que en copiant ces fichiers manquant d’un autre PC sur le mien ca pourrait remarcher?Il manque surtout des html.

Faudrait surtout essayer avec une machine propre sans ces trucs de ‘nettoyeur’ de fichiers à la mords-moi-le noeud. Faire en sorte que ça marche c’est bien, trouver l’origine c’est encore mieux !

Oui tu as raison ces logiciels ont du foutre un bordel pas possible.

Mais j’ai l’impression qu’il y a un problème avec les DNS de mon FAI numericable.
Edité le 19/06/2012 à 08:24

Apparemment le probleme viendrait de la configuration des DNS!!!

Quand je me connecte en OPENSOURCE et non pas avec les DNS automatiques de “Numericable” avec ma connexion locale je n’ai plus ce probleme.

Par contre des que je me connecte avec mon VPN j’ai a nouveau ce message d’erreur.J’ai change le DNS en OPENSOURCE également de mon VPN mais il ne doit pas être bon.

Je pense que le probleme vient de la. :slight_smile: