Forum Clubic

Erreur fatal sur ETQW

Bonjour,
j’ai une erreur fatal sur le lancement de la demo de ETQW.
FATAL ERROR: The OpenGL driver doesn’t support wglChoosePixelFormatARB
Config: core2do6600, geforce 8600GT, asusp5be, 2Go de ram.

J’ai beau mettre les drivers NVidia a jour ou directx, rien n’y fait.

Quelqu’un a une idée?

Merci.

meme config meme probleme avec une 8800GT

personne pour nous filler un coup de main?

merci

L’erreur qui était fatal…ok je dort :smiley:
google voir si ya d’autres cas

une désintallation propre"des drivers, suivi d’un reboot, suivi d’une réinstall des derniers drivers devrait régler le problème :neutre:

Carte graphique ASUS ?

salut RePenTi@ch

ma carte graphique est une nvidia 8800GT

j’ai désinstallé proprement les pilotes nvidia avec ccleaner, puis reboot, puis netoyage du pc avec driver cleaner pro, puis réinstaller ensuite la version 169.21_forceware_winxp_32bit_international_whql
j’ai téléchargé et installé le dernier directx 9c de mars 2008…

j’ai un core2duo E6600 (2.40 GHz), carte mere Asus P5B, CG 8800GT (512 Mo), 2 Go de Ram DDR2, XP pro SP2, clavier logitech G15, souris logitech G5

j’ai fais plusieurs forum, c’est toujours la meme reponse, “met a jour tes drivers de carte graphique”…

pourtant plusieurs personnes semble avoir le meme message d’erreur openGL ??? (voir 1er post de Karpoff)

j’ai installé le meme jeux sur mon ancien PC (pentium4 3.2 GHz, ati radeon X1600, 2Go de ram, XP pro) et ca tourne nickel mais en 800x600

si quelqu’un peut nous aider merci…

est-ce que ta essayé les driver omega?

Non mias ca on est bien d’accord… :ane:

Je te demandais la marque de la carte (ASUS, MSI, BFG, Point of View, Jetway, etc…). Parce que je sais que certains ont eu cette erreur qui a été causée par les drivers “maisons” de chez ASUS (ASUS Enhanced Driver).

désolé, la carte est une Albatron

faut il mieux utiliser les drivers de chez albatron ou ceux de de chez nvidia ???
quelles sont les différences???

pour les driver omega??? connais pas je vais chercher sur google

merci


apparemment les driver omega concerne que les cartes ATI

c’est ça?


ah non désolé tu as raison ca existe aussi pour nvidia... je vais voir

merci

En général, les drivers des constructeurs (albatron ou autres) sont à fuir comme la peste. La plupart du temps parce qu’ils ont 10 trains de retard sur les drivers nvidia (ils sont basés sur des drivers nvidia deja oblsolètes et donc source potentiels de problème. Et rarement mis à jour en général)

généralement, nvidia prend 10 ans avant de mettre ses drivers à jour

et ceux des constructeur sont basé sur ceux ceux de nvidia et donc par définiton en retard par rapport aux versions nvidia tout ca pour quoi ? quelques gadget en plus totalement inutiles quand ils ne sont pas carrément sources de plantages et autres problème…

meme galere avec les driver nvidia_omega_xp2k_216921

pas de changement toujours le meme message d’erreur : "The OpenGL driver doesn’t support wglChoosePixelFormatARB
"

c’est la grosse galère…
ce qui est bizare c’est que sur mon ancien PC (P4 3.2GHz, ATI X1300, 2Go de ram), il se lance sans probleme, mais je ne peux jouer qu’en 800x600

d’autres idées ???

tout est à jour autrement (drivers, Windows, etc…) ?

oui je comprends vraiment pas d’ou ca peut venir

j’ai un pote qui a quasi la meme config que moi même carte graphique meme driver, sauf core2duo E6750 au lieu de E6600 pour moi et lui est sous vista
chez lui ca tourne nickel

???
:o(:o(:o(

as-tu ton affichage en 32bits ?

oui pourquoi?

parce que certains qui avaient le meme problème que toi avait un affichange en 16bits. Et le fait de passer en 32bits résolvait le problème.

RE MAJ : c’est bon j’ai la solution : Il faut renomer le fichier etqw.exe par etqw_test.exe
Cela vient de la dernière MAJ .

merci qui ?
Edité le 30/05/2008 à 17:51

désolé maclyr,
premièrement je n’est jamais fais de MAJ du jeu,
et deuxièmement ton astuce ne fonctionne pas chez moi
toujours le même message d’erreur “onpenGL”

mais merci quand même

etrange…
Moi non plus je n’ai jamais fais de MAJ .
Et deusio, il faut bien penser a lancer le jeu à partir du .exe et non pas a partir de l’alias. ( le racourci )
Edité le 31/05/2008 à 12:29