Forum Clubic

Erreur d'utilisateur lors de l'installation d'un rpm ? !

Bonjour a tous :slight_smile:

J’ai des problèmes pour installer des rpms sous ma mandrake 10.1 …

J’ai ce genre de message :

Je n’ai jamais vu ca sous mandrake 10.0 j’installais en faisant clique droit urpmi … et tout fonctionnait toujours de manière impecable mais la je soupçonne fortement cette méthode de ne pas fonctionner correctement.

Donc j’ai testé en mode console et j’ai ce fameux message :??:

Quelqu’un pourrait me dire la manipulation exact pour installer un rpm en console ? ou me dire ce qui cloche ?

Merci d’avance :wink:

Là tu tente d’installer un .src.rpm.
C’est n’est pas le rpm qui convient, c’ets un fichier qui contient les sources.
Si tes sources sont bien configurées tape plutot dasn une console
[fixed]# urpmi gtk+[/fixed]

EDIT : Un gros conseil, si tu es en 10.1 official, n’installe pas de rpms cooker. Ca risque d’etre le bordel après

Avec le urpmi il me dit que tout est bien installé … je sens que je vais repasser en 10.0 :d

Je vais devenir fou :pt1cable:

Qu’est ce que tu essai de faire fonctionner exactement?

J’essais d’installer Vlc player , mais il nécessite toute une série de package qui ne sont pas dans mon mandrake par défaut.

J’ai donc installé chaque composant un par un et je suis bloqué au wx-cvs-20041029.tar.bz2 (WxWidgets, a GUI toolkit)

J’ai cette erreur pour installer ce composant … :frowning:

Pour le src je n’ai pas fait attention j’ai télécharger telement de rpm que je n’ai pas vu l’extention src.
J’ai réessayé avec un rpm normal et j’ai toujours ce message. J’étais pourtant parvenu a l’installer sous mdk 10 car je me souviens très bien avoir eu l’apparence du lecteur.

Le urpmi ne change absolument rien tout est bien installé selon lui.

as tu bien configuré tes sources?