Forum Clubic

Erreur du chargement du systeme d'exploitation

Bonjour,

Voici ma configuration:
A8N-SLI-Premium, AMD 3700+, GeForce 8600GT, Velociraptor 150go

J’ai un soucis pour installer Windows XP sur un disque dur Velociraptor . Je m’explique:

J’avais 2 disques dur internes Western digital SATA2. J’ai choisi de les mettre en externe et d’acheter un velociraptor pour le système.
J’ai installé le vélociraptor. Détection sans soucis. Formatage, essai de vitesse (ouf ça ramone!). Et là je veux installer XP dessus.

Je retire les 2 anciens Western Digital.

Je lance le PC, je boot sur le Cd d’install Windows XP Familiale SP2. Je reformate, je lance l’install. La copie des fichiers a bien été faite et le PC reboot automatiquement.
Et là…“Erreur du chargement du systeme d’exploitation”.

Alors j’ai testé de changer de port SATA, de reformater, tester le disque et formatage bas niveau avec les outils de WD, j’ai même refait un CD de Windows en y insérant le pack SP3 et les derniers drivers IDE/SATA de ma carte mère. Et toujours le meme résultat…
En même temps c’est la première fois que je fais ça sur un cd de windows donc je me suis peut etre planté.

Alors voilà je sèche … si vous avez des idées… n’hésitez pas.

Au pire ce week end j’essaie sur un autre PC.

Merci de vos idées ou réponses.

vérifie si dans le bios de la carte mère tu n’as pas l’option de protection des virus activé qui empêche d’écrire sur le premier secteur du disque dur?

Tiens je connaissais pas ça. Tu peux me dire ou ça devrait se trouver dans le BIOS ?

Dans tous les cas je cherche ce soir.

Merci

PAs d’autres idées?

Tu peut aller jeter un oeil ici :
http://www.llaumgui.com/post/Installer-Windows-XP-sur-un-disque-SATA

j’ai regardé la doc de ta carte mère et tu n’as pas cette option à priori donc ca vient d’autre chose
désolé

Merci à vous deux pour vos idées.

Alors j’ai trouvé d’où ça venait… Un truc méga con mais en meme temps pas si évident.

Dans le BIOS lorsque je sélectionne le Velociraptor, j’ai le choix entre “AUTO” et “GRAND” dans une option… C’etait sur AUTO. Je l’ai juste mis en “GRAND” et ça marche … no comment.

Donc voilà c’est résolu!! Térrible la vitesse de chargement WINDOWS!!!

PS: Alors le truc que je ne comprends tout de même pas, c’est pourquoi je dois metter cette option en “GRAND” alors que ce disque a une capacité de 150Go et que mes anciens faisaient 250Go??? Peut-etre parce que c’est un disque beaucoup plus récent?
Je pense qu’un flash du BIOS devrait permettre de laisser cette option en “AUTO”, mais comme ça marche on touche surtout à rien comme d’hab.

Bonjour, j’ai le même problème avec un velociraptor 300go et une CM asus a8n32-sli. Le dd est branché sur le sata3 de la CM et j’ai deux hitachi de 250go en plus sur les sata1 et 2. Le velociraptor est bien reconnu dans le bios et je peux booter sur un hitachi et utiliser le velociraptor… Donc à priori ce n’est pas un problème dd.

Par contre impossible de booter dessus, après la première phase d’installation d’XP et le premier redémarrage j’ai ce même message d’erreur: “err lecture disque”… J’ai bien essayé de changer les paramètres de ce dd dans le bios mais rien n’y fait.

Si quelqu’un a une idée…