Forum Clubic

Erreur de syntax et caractère incorrect

Bonjour
Depuis deux jours chaque fois que je me connecte sur internet , j’ai un son désagréable et ces deux messages suivants : une erreur est survenue souhaitez vous effectuer un debogage - ligne 1 erreur caractère incorrect ou alors ligne 1 erreur de syntax.
Qui peut me venir en aide??? Merci à tous et bonne journée;

Faut plus de précision Misscatastroff (tiens tu portes bien ton nom aujourd’hui)

Ca se produit en ouvrant Internet Explorer par ex. ??

Merci à toi de me répondre, j’ai choisi ce pseudo parce qu’il me convient bien effectivement…
Je passe par internet explorer, oui. Si je dis oui pour le débogage, j’arrive sur le site demandé, mais à chaque changement de page il me repose la question… ou alors il se bloque et si je fais “ctrl+alt+supp” pour voir, le message est : ne répond pas.
Oups! pas très clair tout ça… mais pas facile à expliquer non plus!

Ok mais ça te le fait sur tous les sites ou sur certains seulement

bonjour,
désolée mais je n’ai pas eu le temps de te répondre.
Oui, sauf google! bizarre de chez bizarre…
J’ai une fenêtre qui apparait et qui me propose d’utiliser le débogeur de microsoft script editor, mais si je dis oui, le message est alors : objet attendu et mon micro ne réponds plus, je dois faire ctrl+alt+supp pour terminer la session.
Cela se produit depuis que j’ai installé le logiciel de synchro avec mon “navman”, j’ai donc désinstallé ce logiciel mais le problème persiste.
merci

J’ai trouvé la solution sur un autre forum :

outils/options internet/avancé/navigation
afficher une notification de chaque erreur = décocher
désactiver le débogger de script = cocher

Bonne fin de journée