Forum Clubic

Erreur de connexion à phériphérique réseau

Bonsoir à tous,

Je rencontre depuis peu - sans savoir dire depuis quand - un problème concernant mon installation réseau.

J’ai un portable équipé de Vista Home Edition connecté en wifi à un routeur Philips SNA6500, sur lequel est raccordé un disque dur réseau Iomega.

Le problème est double:

  • après, quand j’écoute de la musique depuis le DD réseau par exemple, celle-ci se coupe. En regardant via l’explorateur Windows létat du disque dur, il est déconnecté. Quand je veux y accéder, j’ai ce message:

Pourtant je n’ai pas d’autre fenêtre toujours ouverte sur le contenu du DD, ou un autre programme qui tente d’y accéder (foobar arrêté). Seul un reboot me permet de me reconnecter sur le DD, mais à terme, ça recommence.

Donc ma question, vous vous en doutez, comment faire cesser ses déconnexions, et surtout, comment se reconnecter après une coupure (sans reboot, évidemment)? :wink:

Sinon, autre (léger) problème, toujours par rapport à ce DD, c’est que je n’arrive pas à m’y connecter si j’utilise un cable réseau pour me connecter à mon routeur. Je suis obligé d’être en wifi pour accéder au DD réseau, et comme j’ai quelques images DVD à récupérer pour les graver, pomper 12Go en wifi, ça va user. Si vous connaîtriez la solution me permettant de pomper ça plus rapidement (avec un cable), je vous ferai de bisous. Ou pas. A voir sur le moment. :wink:

Merci d’avance!

Je me permets un petit up. :neutre:

Y’a vraiment personne qui a une idée? :etonne2:

Salut,

si j’ai bien compris, tu ne peux pas te connecter en filaire sur ton modem/routeur (qu’ en wifi) et ton NAs est connecté en filaire au routeur(ethernet).
Peut être la partie switch de ton routeur ne fonctionne pas très bien, ou peut être qu’il faille désactiver la fonction DHCP de ton NAs (s’il y en a un) qui peut mettre la panique.
Quelle est la référence exact de ton NAS stp?

Je pencherai plutot pour un probleme de résolution de noms windows , essaye d’acceder au disque dur via son IP

En fait, je peux me connecter à mon routeur en filaire, mais dans ce cas, je n’ai pas accès à mon DD réseau. Mais si je m’y connecte (au routeur) en wi-fi, alors j’ai accès au DD.

Et l’engin en question est celui-ci: www.iomega-europe.com…

Ah merci, mais bon, évidemment je ne suis pas chez moi de toute la semaine, mais je vérifie tout ça dés mon retour, et vous tiens au courant.

Merci!
Edité le 26/08/2008 à 18:24

Assez surprenant le réseau. Le lecteur externe se connecte en 169.254.xxx.xxx sauf si le Dhcp est activé sur le routeur. Et le routeur est 192.168.2.1, modifiable selon besoin.
Ceci ne semble pas être le problème puisqu’il fonctionne.
Une piste cependant, pour éviter une superposition de nommage de lecteur: lui affecter le lettre Z. A tester, ça ne mange pas de pain.