Forum Clubic

Erreur de certificat Internet Explorer 7.0 - Depuis je j'ai mis IE 7 ça marche plus !

Bonjour tout le monde,

Je vous explique mon problème : il y a quelques temps, je me suis décidé à mettre à jour mon Windows XP SP2 : Microsoft propose Windows Media 11 et IE 7.

Pour le 1er, c’est beau et ça marche bien. En revanche le second ne fonctionne pas sur certains sites, ceux de Microsoft par exemple ! :pt1cable: :ouch:
Alors que avec IE 6 ça marchait très bien, aujourd’hui j’ai ça (voir screenshot) lorsque je veux voir mes mails hotmail…
http://img340.imageshack.us/img340/324/erreurcertificatie7xb3.th.jpg

Pour infos (si ça peut aider), voici les modules complémentaires installés :
http://img168.imageshack.us/img168/3463/modulescomplmentairesrk9.th.jpg

Sinon, à propos des certificats dans les options internet, j’en ai des dizaines dans Autorités intermédiaires et dans Autorités principales de confiance. Pas d’autre.

Merci de votre aide :confused:

tu cliques sur “poursuivre avec ce site Web” (tu le connais, c’est un lien à toi, pas un truc qui vient d’un mail ou d’ailleurs, donc pas de danger),
ou tu rajoutes www. comme c’est écrit sur ton premier screenshot, pour voir si ça supprime cette histoire de certificats.

c’est lié au https

Merci de me répondre. Oui, je sais ce qui est possible de faire :slight_smile:
Mais le souci c’est qu’il y a tellement de redirections, qu’avant de voir ma boite de réception (dans l’exemple précédent) il faut que je clique sur “Poursuivre avec ce site web” une dizaine de fois.

Donc je cherche une solution avec les certificats. :slight_smile:
Si quelqu’un connait un peu le truc. :wink:

Salut,
j’ai tapé exactement l’adresse qui figure sur ton premier screen et je n’ai aucun problème avec IE7

http://img527.imageshack.us/img527/2193/certif1wa5.th.jpg

Donc, peut-être que ça dépend de “réglages” d’IE7 (je n’ai pas coché “activer le bloqueur de fenêtre de pub”)

je sais bien que ça ne résoud pas ton problème, désolé… :neutre:

Salut, pour les problèmes de certificat de mise à jour, soit c’est le site sur lequel tu va qui na pas mis ses racines à jours donc en fait IE7 bloque le site ou le ralentit fortement, ou tu peut avoir aussi un mot de passe à rentrer( donc dans ce cas il faut que tu continu avec le site).
Par contre si tu as un mot de passe à rentrer pour continuer sur le site, ça peut être en relations avec les cookies.
Cela provient peut être des options au niveau de tes cookies??? :paf:

Merci de vos propositions :slight_smile:

Murmel > le bloqueur de fenêtre ou le filtre anti phishing ne changent rien. Actif ou inactif : c’est la même chose. :heink:

raynox >
Je possède Firefox -> en effet aucun problème. :slight_smile: Seulement, à partir de Windows Live Messenger, lorsque je reçois des nouveaux mails (sur mon compte Hotmail donc) c’est Internet Explorer qui se lance :grrr: Pareil lorsque je veux voir les Live Spaces de mes contacts… :neutre:

beusses > J’essaye de voir pour les cookies. A priori il n’y a pas ces problèmes avec d’autre site donc bon. De plus ils sont tous acceptés.
Je pense en effet qu’il y a un souci de certificats racines. Je n’ai pas le certificat de Murmel par ex.

Salut, j’ai essayer “Murmel”, et je ne peut pas non plus me connecter sur le site, donc ça ne provient pas de ton IE7. Il n’ont peut-être pas mis le certificat à jour tout simplement :pt1cable:

Ce problème peut bêtement provenir d’un problème de date. Il faut vérifier que la date du calendrier est bien la bonne.
Car si vous êtes le 01/01/2006 et que le certificat est daté du 01/01/2008, ce message apparaîtra.
:slight_smile:

Salut

Pour tous ce qui est HTTPSecurisé, il est preférable si tu utilises ie7 sous XP build 5930 v11 ou b5930v13 aprs sous vista b6000 et vista SP1 b6001, de rajouter cette adresse dans les sites de confiance. cela permet aux aplets java de passé la securité d’ie7. pour la partie cetification si tu as une pages qui stop ta progression qui apparait sous forme de page HTML alors que sur IE6 cela apparait sous forme de POP up qui lorsque tu repond OK tu accedes quand même au site … la sur la page html de Ie7, apres avoir fait poursuivre, il faut regarder en haut au niveau du cadena, tu demandes à l’éditer en double cliquant dessus et tu verifies quel certicat il te manque dans l’onglet des “chemins d’accès de certification”. il peu te manquer le certificat serveur ou le certificat personnel ou carement les deux.

sur le site HTTP il peux y avoir plusieurs soucis soit le type qui gére le serveur n’a pas fais les mise a jours de sont site pour que ie7 passe sans soucis car il y a un monde entre les 2 versions.

tu peux aussi desactiver les 3 warning c’est dans l’onglet AVANCE en bas des parametres tu decoches les warning un par un et tu test chaque supression de warning ATTENTION si tu fait ce type de test il faut fermer toute les fenetres IE7 en cours c’est important.

Il y a pal mal de soucis avec la securité de IE7 qui est sacrement renforcé, j’en fait les frais actuelement pfffffffff

Moi mon soucis c’est le certificat qui marche que sur certaine version IE7 et meme sur la meme version cela marche et sur un autre pc identique cela ne fonctionne pas mais bon je cherche looool.

Par experience en utilisant FireFox 2.0.8 à 2.0.14 et même la nouvelle version 3.0 aucune embrouilles de détecter sur la securité c’est un peux moins costaud mais pour le site que tu veux allez voir c’est sans soucis…
juste les certifications qui ce sont pas installé rapido comme sur IE7 mais a la mano (mais c’est pas non plus un truc de ouf a faire …)

MaxXximus :sol: Expert Crosoft quand ça commence a lui prendre bien le choux … et la çà me gave d’une force :diable:
Edité le 27/06/2008 à 17:28