Forum Clubic

Erreur dans la modifiction du bios

Bonjour à tous,

Sur mon PC, config Windows 7, je viens d’installer un SSD de 480G, sur lequel, après formatage, j’ai cloné le disque C: du PC, avec le logiciel Ease Todo Backup Home 8.9.

Le SSD est bien insérer dans mon Pc sous la lettre F:

J’ai ensuite modifier le Boot du Bios, et enregistré cette modification comme il se doit.

Lorsque je retire de mon pc l’ancien disque C: pour permettre un démarrage d’après le SSD, le PC ne démarre pas sous windows 7 et affiche un message précisant qu’il ne trouve pas le disque de démarrage.

Le PC redémarre avec le message suivant:
" Reboot and select proper boot device
or insert Boot Media in selected Boot device and press key "

j’ai tenté plusieurs fois de modifier le BOOT du Bios, mais rien à y faire…
J’avoue que je cale un peu.
Si vous possédez quelques solutions ce sujet pour m’aider, je vous en remercie vivement…
Edité le 01/12/2015 à 18:06

Tu es sûr d’avoir bien cloné la totalité du hdd vers le ssd et pas seulement une partition ?

Parce que là on dirait bien que la partition contenant les fichiers nécessaires au démarrage de Windows se trouve toujours sur le hdd, c’est pour qu’il ne veut pas booter sur le ssd :neutre:

Tu peux faire une capture d’écran du contenu du ssd ?

Bonjour,

Oui, j’ai totalement cloné le HDD sur le SSD, dont copie ci-jointe

[Photo supprimée]

Ce n’est pas ça que je voulais dire par “contenu” ^^

Vas dans le menu démarrer -> clic droit sur “ordinateur” -> cliquer sur “gérer” -> dans la fenêtre qui apparaît, double clic sur “stockage” puis sur “gestion des disques”, ça montre les partitions présentes sur chaque disque :wink:

Méthode plus courte : dans le champ de recherche en bas du menu démarrer, taper “gestion des disques” et cliquer sur le seul résultat qui apparait, le résultat sera le même ^^
Edité le 02/12/2015 à 21:54

Oups ! désolé…

voici l’image demandée…

[Photo supprimée]

ne pas tenir compte du G, c’est une simple clé USB

Au passage, je m’aperçois qu’il y a un DD de 25 Go qui se trouve sans racine… bizarre…
Edité le 02/12/2015 à 22:10

Pour moi c’est ça le problème : le “démarrer” est sur le C: (qui est l’ancien hdd, c’est bien ça ?) :neutre:

Et au passage, le fichier d’échange est toujours lui aussi sur le hdd ^^
Edité le 02/12/2015 à 22:17

oui, c’est bien ça, par contre, j’ai essayé de modifier le boot dans le bios, mais je n’ai pas réussi…


je n'arrive pas à adresser des photos du Bios sur le site !

Ps : c’est quoi " un fichier d’échange " ?
Edité le 02/12/2015 à 22:23


[Photo supprimée]

[Photo supprimée]

[Photo supprimée]

[Photo supprimée]

[Photo supprimée]

Je n’avais pas capté une chose : ton pc est un portable ? (cpu i7 2630QM) :heink:

Le fichier d’échange (ou zone de swap), c’est une partie du hdd ou ssd qui est réservée par l’OS : elle sert quand la ram sature, le système utilise alors la zone réservée pour le fichier d’échange comme de la ram virtuelle, mais c’est moins bien parce que moins rapide que la ram physique (les barrettes) :neutre:

A noter que quelle que soit la quantité de ram physique présente, certaines applications ont quand même besoin d’utiliser le fichier d’échange, c’est pour ça que :

a) il n’est pas conseillé de le désactiver comme le font certains

b) il vaut mieux que le fichier d’échange soit sur le ssd lorsqu’il y en a un (certains le mettent ailleurs que sur le ssd pour gagner de la place), il profite ainsi lui aussi de la vitesse du ssd lorsqu’une application a besoin de l’utiliser ^^

c) il ne faut que le hdd/ssd soit trop rempli, il doit rester assez d’espace libre pour que le fichier d’échange puisse travailler

Mais bref, il aurait dû lui aussi être cloné et se trouver sur le ssd :neutre:
Edité le 02/12/2015 à 23:06

d’accord, merci pour cette réponse

oui, c’est un portable, avec 16 GO de Ram. ( 4 barettes de 4 Go )

Ca va compliquer les choses mais je ne sais pas à quel point :confused:

Tu devrais peut-être ouvrir un sujet (ou j’y transférerais celui-ci) dans la section “ordinateurs portables”, parce qu’ils ont souvent des spécificités par rapport aux pc’s montés à la carte et que je ne les connais pas bien :neutre:

Ah… pas très rassurant ton dernier commentaire :(:frowning:

Le BIOS ne gère les secteurs d’amorce des OS ça n’a jamais été sa fonction

Le plus simple pour toi serait de démarrer sur le DVD de Windows 7 et d’essayer de réparer le boot via la section de dépannage.

Si il n’y a arrive pas tu lances la console de récupération et tu tapes la commande suivante

Bootrec.exe /fixmbr ou /fixboot

Regarde ici

Bonjour,

La solution a été de démarrer sur W7 par une clé USB… après modification du boot dans le bios.

:clap:

Merci à Blackalf et à Colino77 !:wink: :clap::clap:

Content que ça fonctionne :super:

De rien :slight_smile: