Forum Clubic

Erreur 651 suite à mise à niveau Windows 7

Bonjour,

En raison d’une impossibilité à installer des mises à jour (erreur 0800B200), j’ai fait une mise à niveau Windows 7 au moyen de mon DVD Windows. Tout s’est bien passé, mais quand j’ai voulu me connecter à internet : erreur 651, que ce soit avec Mozilla ou IE. Là-dessus, Comodo me dit qu’il a des mises à jour à faire, je lui dis OK, et après ça j’ai ma connexion internet avec Mozilla, mais avec IE j’ai toujours mon erreur 651. Je précise que j’ai arrêté et redémarré mon PC et fait aussi un reset de ma livebox.

Si quelqu’un y comprend quelque chose… merci !

Bonjour.

Faire ceci :

Démarrer -> Exécuter , taper eventvwr.msc -> OK

Dans la nouvelle fenêtre , ouvrir

Journaux Windows \ Installation

Ou

Journaux Windows \ Système

Repérer le dernier message qui indique une erreur , ils ont un “!” rouge , faire

un clic droit dessus -> Propriétés de l’évènement , puis donnez moi les

informations le concernant .

Bonsoir,

J’ai un seul message d’erreur, qui dit ceci : La mise à jour de Windows n’a pas pu être installée en raison d’une erreur : 2359302 « » (Ligne de commande : « wusa.exe “C:\Windows\Microsoft.Net\Framework64\v4.0.30319\SetupCache\Client\Windows6.1-KB958488-v6001-x64.msu” /quiet /norestart »).


En regardant dans système, j'ai aussi : Le pilote de démarrage système ou d’amorçage suivant n’a pas pu se charger : sptd.
Et aussi : Le service NVIDIA Display Driver Service a signalé un état actuel 32 non valide.

Il doit y avoir ceci :

Évènement …
Source…

C’est ce qui m’intéresse .
Edité le 22/12/2011 à 22:40

Pour la première erreur j’ai source WUSA et événement 3. Pour la seconde j’ai source Service Control Manager et événement 7026.

Il s’agirait d’un problème de driver , commencer par faire une mise à jour :

www.touslesdrivers.com…

Réinitialiser aussi IE :

Démarrer -> Panneau de configuration -> Options Internet -> Avancé -> Réinitialiser -> Appliquer -> OK
Edité le 23/12/2011 à 10:39

Ok, je vais aller mettre à jour. Merci de ton aide, Foxburry !

J’ai fait la mise à jour du driver de la carte réseau et une réinitialisation d’Internet explorer : ça marche ! Merci encore à Foxburry.