Forum Clubic

Erreur 5100 sur une canon MP500

Bonjour à tous

j’ai une imprimante Canon MP 500 et depuis aujourd’hui j’ai le code d’erreur 5100 qui apparrait et le lumière jaune clignote 2 fois. J’ai beau effectué ce qu’il dise de faire éteindre et ré-allumé, mais cela ne marche pas.

au secoure !!!

Merci

slt
essaye ca
nettoyer le ruban en plastique transparent qui est au dessus de l’axe en metal sur lequel coulisse le chariot c’est une bande de 5 mn environ
verifier la presence eventuelle de morceau de papier

Voici la réponse que Canon m’a apporté, et qui ne m’a servi à RIEN :
"Cher client,

Nous avons bien reçu votre E-mail et vous en remercions.

En réponse à votre demande, vous trouverez ci-après les informations nécessaires pour résoudre votre problème.

L’erreur « 5100 service » indique un problème avec le retour du chariot qui est bloqué sur un coté. Veuillez ouvrir le capot de l’imprimante et vérifiez si un petit papier ou plastique gène le mouvement du chariot et retirez le. Si jamais vous recevez le même message d’erreur, il faudra apporter votre imprimante dans un de nos centres techniques pour réparation.

Vous trouverez la liste de tous les ateliers de réparation agrées par Canon sur le site www.canon.fr, rubriques « Services et Support », « Support technique grand publique », « Réparation et maintenance »"

MERCI CANON, j’avais pas vu le ballot de paille dans mon imprimante!! :@
Voit avec ton revendeur Canon s’il te propose quelque chose, sinon, ça sent le rachat d’une neuve!! :peur:
Bon courage
Edité le 01/07/2008 à 15:09