Forum Clubic

Erreur 105 malgré une connexion parfaite

Salut a tous.
Cela va faire une petite semaine que j’ai un problème avec mon PC : J’ai un ASUS X55V, qui a environ 3 mois et qui tournait sous win 8 à la perfection.
Après avoir eu un gros problème avec mon réseau internet (1 mois sans box), un dépanneur intervient chez moi pour régler le problème. Internet re-marche, je peux me connecter avec mes deux pc, nickel. Mais depuis une semaine, lorsque j’allume mon ASUS, un souci survient : impossible d’aller sur mes navigateurs, comme chrome ou mozilla. Un message d’erreur apparaît : " Page web inaccessible : erreur 105, impossible de résoudre l’adresse DNS du serveur ".
Pourtant bien connecté à ma box, et mon icone Wi-Fi m’indique que j’ai pourtant bien un accès à internet. Du coup, impossible de faire les MAJ de mon anti-virus et de pouvoir travailler avec mon ordinateur portable dont j’ai grand besoin. Le plus étrange, c’est que sur mon autre ordinateur, j’ai un accès à internet, ainsi qu’avec mon smartphone ! Ce n’est donc pas ma box qui a un pb, mais bel et bien mon PC, ce qui m?embête énormément…

Voilà, si vous avez des réponses bin… Ça m’aiderait !
Merci d’avance :o)
Soma
Edité le 16/03/2013 à 11:42

A priori ça vient de l’adresse du DNS qui est mal renseignée sur ta machine. A vérifié si un antivirus ou un virus ne l’a pas modifié.
Vérifies aussi si sur ton routeur si tu as bien accepté l?ensemble des appareils.

Hello

Vérifie si le mec ne t’a pas installé des DNS manuellement : dans Panneau de configuration, Réseau et Internet, Centre réseau et partage, clique dans la colonne de gauche sur “Modifier les paramètres de la carte”. Clique droit sur “Connexion au réseau local”, puis sur “Propriétés”. Clique sur “Protocole Internet IPv4” puis sur “Propriétés”. Là, vérifie les DNS.

Si c’est renseigné, repasse en automatique. Sinon, essaie 8.8.8.8 et 8.8.4.4 en secondaire.