Forum Clubic

Err. disque après flashage Bios - Le pc ne redémarre plus

Bonjour,

J’ai cru bien faire en flashant le Bios d’une carte MSI K7T266 Pro (MS-6380). Mais le PC ne redémarre plus et m’indique “Err. Disque appuyer sur CTRL+ALT+SUPPR.”
Pas moyen de récupérer l’ancien Bios…
J’suis au bord du suicide !!!
Avez-vous déjà rencontré ce problème ? si oui, comment le régler ?

Merci de votre aide

il y a quelque chose a l’ecran ? ou c noir :??:

faut surement reconfigurer ton bios :wink:

Ecran noir avec Err. disque…

Oui mais comment ?

press del to enter setup

Tout est bien reconnu dans le Bios

+1

c’est juste qu’il n’y a pas d’indication pour le boot je pense

mais la séquence de boot ?

au moins le flashage c’est bien passé :oui:

La séquence de boot est Ok, Foppy, IDE0, CDROM

ton dd est bien reconnue dans le bios :??:

Oui, sans problème…

J’ai réinitalisé le Bios et tout a bien été détecté automatiquement mais le Pb n’est pas résolu…
Je ne suis pas sûr qu’un formatage résolve le problème.
Le dd est en ntfs

quels est le prob exactement :??:

Après le flashage dur Bios, le pc ne redémarre plus. "Err. disque Appuyer sur Ctrl+Alt+Suppr pour redémarrer". Tout semble cohérent dans le Bios, mais le Pc boucle avec ce message…

apres le POST ? erreur secteur de boot :??:

Je ne sais plus comment m’y prendre… Je vais tenter un formatage avec réinstall de l’OS

:oui:

salut @ tous

ce probleme m’est deja arriver…le meme message apparaissait et le pc rebootait sans se lacer !!!
j’ai tout simplement reinstallé windows sans connaitre la cause de l’erreur !
et maintenant ça marche nikel…solution radicale mais quand on a pas le choix…
woili woilou

@++

C’est ce que je suis en train de faire (formatage et install de l’OS), mais je ne le sens pas très bien c’truc !!!
Donc, wait and see…

Aaaarg non c trop con !!! Si t encore sur cluclu moi je pense que par defaut ton bios a changé l’option de gestion d’energie et l’os ne reconnait plus xp qui avait une autre option à l’install (jai testé il redemarre plus si tu change en cours de route), il s’agirait donc du fameux “ACPI”. Par contre c vrazi que vu la teneur du message ça ne semble pas être ça. …
Tu avais relancé une détection du HDD ds le bios ?
En gl les nveaux bios sont + compatibles avec de nveaux hdd donc c zarbi…
C un hdd + petit que 32 Go ?
Mets “default setting” ds le bios et reboot (aprés tu peux rechanger )

ps : vo mieux tjs changer les valeurs du bios apres un flash
Smart hdd activé ?