Forum Clubic

Epson Stylus D92 et VISTA >>> Incompatible ?

Bonjour,

J’ai une Epson Stylus D92 (une Jet d’Encre) mais je n’ai plus le CD d’installation.

J’ai donc téléchargé les pilotes sur le site de Epson (version XP et version VISTA)

Sur un PC sous XP, j’installe les pilotes >>> Ça imprime

Sur un PC sous VISTA, j’installe les pilotes (aucune erreur n’y rien "votre matériel est installé, tout ça…) >>> Ça n’imprime pas

Dans le panneau des imprimantes, elle est bien coché en imprimante par défaut (si on débranche l’usb elle devient grisée).

Remarque : Quand on lance une impression, pendant 1/2 seconde on peut voir le doc dans la file d’attente de l’imprimante puis il disparait, mais aucune erreur. On ne peut pas voir non plus le niveau d’encre, il y a un message qui dit “problème de connexion”.

J’ai essayé plein de bidouilles, ça marche pas vraiment. A noter que le PC n’a jamais connu d’imprimante auparavant, c’est la première. J’ai essayé plusieurs pilotes (anglais et francais) mais toujours les même symptômes. Impossible d’imprimer quoi que ce soit.

Vous auriez une idée ?

D’avance merci.

Je up car je suis déjà sur la 3ème page avec seulement 6 lectures…j’ai toujours pas trouvé de solution

Tu as bien vérifié l’adéquation entre la version de ton Vista (32 ou 64 bits) et les pilotes téléchargés (32 ou 64) ?

Oui, j’utilise bien les pilotes 32 bits pour une version 32 bits.

Sinon, quelqu’un pourrait faire un .iso du cd complet ? J’ai un doute et ce serait pas la première fois que la théorie est contraire à la pratique (à savoir je me méfie des pilotes du site même si c’est censé être les mêmes que sur le cd)