Forum Clubic

Epineux problème de micro

Bonjour,

Chers amis, je vous soumets mon problème que je n’arrive malheureusement pas à résoudre tous seul.

J’ai formaté hier soir mon vista. Suite à quoi j’ai procédé aux installations courantes : antivirus, adobe reader, chrome etc…

Je me suis rendu compte dans la panneau de configuration > gestionnaire de périphérique que j’avais un point d’exclamation à côté de ma carte son.

Carte son Terratec aureon PCI 5.1

Je vais donc sur le site de terratec et télécharge le driver “adéquat” à ma carte son. Je l’installe, je redémarre et là Ho miracle j’ai du son !

Oui mais windows ne détecte pas mon micro, je sais qu’il fonctionne puisque j’ai un retour dans mes enceintes. J’ai d’ailleurs enlevé le retour en faisant clic droit sur l’icone d’enceinte en bas à droite > périphérique de lecture > propriété > et décoché le micro dedans.

quand je vais sur le périphérique d’enregistrement, je vois bien mon micro mais la barre de volume à côté au lieu d’être verte sur 2 crans, elle est verte à fond.

  • J’ai essayé le paramétrage du micro via vista mais je bloque quand on doit lire la phrase impossible de faire suivant
  • J’ai essayé le magnétophone. Marche po
  • j’ai même désactivé la carte son de la carte mère dans le bios. Toujours rien

est-ce que je n’ai pas installer les bon driver ? de quoi ça peut venir ???

Je comprend pas il doit y avoir un conflit qquepart mais ou ???

Merci de votre aide, j’y ai passé 3h hier soir à m’arracher les cheveux !!!

Ca à pas l’air de vous inspirez :frown:

bonsoir

verifie tes pilotes

www.pcpilotes.com…

ou bien ça
fixitcenter.support.microsoft.com…

@+