Forum Clubic

Envoi le contenu d'un apge

salut

je travail avec frontpage je fais un site pour ecolplus precisement ma classe.

Je voudrait bien mettre sur mon site une espece de carte d’identitée pour chaque éleve. pour ce fiare j’ai cree un page htm que je voudrait qu’il complete sur mon site et simplement en cliquand sur un lien que je ferais je voudrais que ca m’envoi la carte d’identité qu’ils viennent juste de completer.

comment faire

ici? :smiley:

sinon ca s’appelle un formulaire… tu as 2 solutions:

  • HTML : qui t’enverras par postscript les infos que tu as demandé (mais pas forcément bien présentées du style: georges–michael–43ans–chanteur–mail:g.michael@chanteurdumonde.gay-- etc…)

edit: tu as une aide là aide formulaire HTML

  • PHP : plus “compliquer” peut-être mais la méthode reste la même sauf que tu peux t’envoyer une zoli présentation pluss mieux…

pour celà contacte les mecs de Multimédia, eux t’aideront sur la question… :smiley:

mais toi tu sais pas me repondre comem ca
j’ia trouvé comment faire le formulaire mais quand je clque sur envoye il dit que la page existe pas. ect

va voir c sur www.ecnas1.be.tf puis direct carte identite

il m’envoi pas le message

pour je le répète c’est pas trop l’endroit pour répondre, (mais bon :whistle: faudra que ca cesse, on est d’accord)

déjà:

dans ton index. :smiley: (c’et une bricole)

puis dans ton formulaire:

ca c’est parce que t’es mal hébergé, c’est le script de page de lycos… grrr… ( change d’hébergeur… mais c’est pas la question ^^ )

je pense que là c’est un problème d’aller chercher ta page “norbots.htm” dans un pseudo répertoire:

  • …/…/ ca c’est 2 chemin en arrière
  • _derived/ : ton répertoire

ou alors vire les …/…/ ca va chercher ta page comme si t’étais en local… ca pioux :wink:

le bouton “envoyer” marche pas c’est qu’il n’y a pas de METHOD=“post”

franchement c’est easy de comprendre, lis la page que je t’ai mis… c’est sérieux… Pour créer un site faut asvori comment il marhce pour virer tout ce que fait un logiciel X, qui peut marcher très bien, mais! il mets lui même sa petite sauce… :smiley:

pour finir, je voulais juste ajouter ( pour les modos qui peuvent vérouilelr le message pour “post au mauvais endroit”)

mais je pense que le problème venait de la compatibilité du langage lociciel qui rete sur une base LOCALE et qui n’est pas réadaptée pour aller online… voilouuu :wink:

je vois pas pk tu dit que c aps le bon endroit front page est quand meme un logiciel

encore une erreur de crosoft :stuck_out_tongue: