Forum Clubic

Envoi E-mails impossible - Reception OK, envoi impossible

Logiciel de messagerie: Outlook 2003
FAI : Tiscali
Avec modem ADSL USB: tout fonctionne OK
Avec modem-routeur Netgear 384V3 , tout est OK… sauf l’envoi de messages
(après un long temps d’attente, une erreur s’affiche, du genre " délai de réponse SMTP expiré, voir le problème avec votre FAI …")
Par ailleurs le réseau fonctionne parfaitement ainsi que la connexion Internet

Le logiciel, doit etre, a mon avis mal configurer.
Comment configurer outlook?

Tiscali n’existe plus, ça appartient à présent à Alice.

As tu essayé le smtp d’Alice : smtp.alice.fr ?

tiscali existe toujours dans les adresses (E-mail, serveurs POP et SMTP)
Outlook est bien configuré (la meme configuration est utilisable avec le modem et le modem routeur, c’est indépendant).
L’envoi d’un message de test Outlook (donc à moi-même) fonctionne très bien . Mais en utilisation normale les envois ne fonctionnent pas.
Le Firewall du routeur me semble hors de cause, puisqu’il autorise tout ce qui est envoyé.
Je constate sur les forums que ce problème est fréquent avec les réseaux (modem routeur ), mais je n’ai pas vu de solution exprimée clairement (on parle de changer le MTU … c’est un peu trop technique pour moi et de plus ça suppose de bidouiller les registres…

As tu quand même essayé de changer pour le smtp.alice.fr ? :whistle:

Salut,
J’utilise aussi le smtp Tiscali et cela marche très bien chez moi (avec un modem/routeur).
Amitiés
Janus

J’ai fini par trouver la solution en cherchant dans de multiples forums.
J’explique la solution, ça pourra resservir à d’autres internautes:
C’est le paramètre MTU (Maximum Transfer Unit) du modem routeur qu’il fallait modifier. Celui-ci était resté par défaut à la valeur 1500, trop élevée pour le smpt Tiscali.
Je l’ai mis à 1492 et tout est OK.
Pour déterminner le MTU à utiliser il faut faire des tests en utilisant la commande DOS ping [url] [-f] [-l] [valeur du MTU], soit dans mon cas ping smtp.tiscali.fr -f -l 1500. En fonction de la réponse, il faut éventuellement refaire le test avec des valeurs inférieures (en baissant de 10 à chaque fois par exemple) jusqu’à ce que le serveur réponde qu’il n’y a pas besoin de fragmenter les paquets. Quand on obtient la valeur la plus élevée compatible, on lui ajoute 28 pour obtenir le paramètre MTU adéquat. Par exemple dans mon cas 1464 était la valeur maximum testée avec succès, j’ai donc programmé mon routeur Netgear à 1464+28 = 1492.

Exact, je suis à 1460 :wink:

j’ai un problème avec mon outlook express 6 je n’arrive pas a envoyer des messages
on me dit votre sptp n’a pas pu être connecter
merci de m’aider