Forum Clubic

Entrée s-video

SLt à tous,

J’ai branché mon home cinéma avecun cable s-video sur ma cg msi 6600gt sur l’entrée s-video mais le problème,c’est que je ne sais pas comment on fait pour avoir l’image sur l’ecran.

Donc si vous pouvez m’aidé,ca serait sympa!

up! :stuck_out_tongue:

j’ai peur de ne pas comprendre

tu essayes d’avoir le signal vidéo sur le pc ? si oui est-ce que c’est une carte vivo ta nvidia ? y a de grande chance que le port svideo soit une sortie et pas une entrée.

-tu essayes d’avoir le signal vidéo sur le pc ? si oui est-ce que c’est une carte vivo ta nvidia ? y a de grande chance que le port svideo soit une sortie et pas une entrée.

->Oui j’essaie d’avoir le signal vidéo sur le pc,c’est bien une carte VIVO avec entrée et sortie s-video,j’ai branché le cable sur la fiche marquée “s-video in”,cable fourni avec la carte.

-howou oui, comme le dit c_planet tu ne peux que voir l’image de ton pc sur un autre écran, et non l’inverse: ta prise svhs est par définition toujours une sortie sur ta carte graphique de ton pc. à plus-

->J’espère que c’est possible ,c’est pour pouvoir profiter du son dts et dolby digital de mon ampli.

Merci à tous les 2 pour votre réponse! :slight_smile:

-howou si tu as une entrée svhs ou s-vidéo pas de problême l’image entre bien" à savoir, il n’y a que l’image qui transite sur cette prise " pour le son c’est autre chose. à plus

->Pour le son pas de problème,c’est un lecteur dvd avec ampli 5.1 mais le problème c’est que je lance un dvd mais l’image n’apparaît pas sur l’écran d’où ma question :Comment dois-je faire pour la faire apparaître? :s

t as installé les pilotes pour l entree video ? ma gf4 vivo ne detecte la fonction video in que quand on lui donne les pilotes… (sinon elle marche en gf4 classique et il n y a meme pas d alerte perif inconnu dans le gestionnaire de perifs)

-laxou t as installé les pilotes pour l entree video ? ma gf4 vivo ne detecte la fonction video in que quand on lui donne les pilotes… (sinon elle marche en gf4 classique et il n y a meme pas d alerte perif inconnu dans le gestionnaire de perifs)

->ba j’ai installé les forceware 71.20,ainsi que les NVIDIA WDM drivers fournis avec la carte gr.
sinon ds mon gestionnaire de périfs tous va bien.

Je voudrai savoir si y a une manip spécial à faire ou un logiciel à installer. :??:

:stuck_out_tongue:

[:vincentl30]

il te faut juste un logiciel de capture non ? y en a pas sur le cd de driver ? sinon je connais pas trop peut-être k!tv

C’est possible mais c’est lequel?
Il y en a tellement!
Je peux énuméré la liste mais je ne sais pas si ca servirait à quelque chose.
J’ai essayé MSI media center,mais sans résultat en + ce logiciel démarre au démarrage de windows et même pas moyen de faire que ca n’arrive pas! :ouch: J’ai du le desinstallé.

Bon y a bien quelqu’un qui utilise cette entrée s-video sur cette terre! :heink:
Donné-moi un indice svp,Je voudrai bien qu’on m’aide-MOI!
Ca commence à me gonfler cette histoire!

PS:C_planet ->merci pour ton soutien :wink:

essaye ktv ou dscaler ça devrait marcher.

:smiley: je viens justement de l’essayer!
ds source de capture j’ai selectionner -> drdsv puis j’ai eu ce message:
error in plugin s_bt8x8.dll
Puis j’ai essayé wdm (generic)->mon pc a reboot tous seul! :heink:

Je pensai que ca allé fonctionné puisque les pilotes wdm je l’ai installé!

Mais non :sarcastic:,ca ne fonctionne toujours pas!

A SUIVRE…

C_planet->c’est qui Daniel Pearl?

Bon pour dscaler,ben je le démarre,une fenêtre s’affiche, et puis il se coupe tous seul.
J’ai peut-être un blème queque part.Mais lequel?

je epeux pas t’aider plus, j’ai jamais eu de carte vivo, juste une tuner wintv mais j’ai pas approfondi en 5 minute ça marchait (me rappelle pas le soft que j’utilisais)

daniel pearl c’est un journaliste égorgé, une histoire compliquée.

J’ai trouvé sur “CLUBIC” les pilotes wdm 1.23,je l’est ai installé et j’ai réessayer k!tv,quand je choisis la source wdm generique,maintenant mon pc ne reboot + instantanément,il me met un écran noir puis revient a windows.

Y a du progrès mais c pas encore ça!

Please help me![:euh]

Je ne lacherai pas l’affaire!
tiens je viens de remarquer ds le gestionnaire de périférique que le pilote wdm a un problème: IL me dit que ce périférique ne peux démarrer!

Bon aidez-moi svp ca je sens que je v bientôt faire une bétise! :o

[:acrylic]

up :??: