Forum Clubic

Entrée DVI non reconnue et jeux vidéo sur projo

Hello tlm, je viens d’avoir mon premier Vidéo-projecteur ( pana AE900 ) et j’ai quelques problèmes avec mon PC.

1er problème: j’ai une GF 7950 avec 2 entrées DVI mais apparement l’une des 2 ne fonctionnent pas que ce soit avec l’écran LCD PC (DVI/DVI) ou le projo (DVI/HDMI) et j’aurais aimé avoir l’image à la fois sur le projo et sur le LCD en mème temps, si quelqu’un a une idée…

2ème problème: Tout les jeux vidéos font planté le PC quand j’essaye de les lancer sur le projo ( aucun problème avec le LCD ) donc je suppose que c’est un problème de résolutions, couleurs ou un truc dans le genre, ma réso habituelle est 1024768 mais j’ai essayé le 1280720 et toujours le mème problème, à noté que j’ai uniquement des problèmes pour les jeux, les vidéos avec MPC tourne bien.

c’est quoi la resoution native de ton projo ? ca serai pas un probleme de tx de rafraichissement (60 lcd et 50 projo)

Il est HD ready donc je suppose que c’est 1280/720 mais pas sur, pour la frequence je peut pas baisser en dessous de 60hz apparement sur mon PC, je peut aller de 60 à 75hz c’est normal?

Alors pour le LCD c’est 60hz '(pas 75HZ c’est en fait qu’une sorte d’emulation raté)

non pas normal ! en plus en europe c’est pas 720 mais un peu plus … genre 756 ou 780 je sais jamais !!! pour avoir le 50hz il faut déjà être dans ce genre de resolution specifique a l’europe ! et aussi tu peu le paramettre dans les driver de nVidia à un autre endroit que dans la configuration windows … c’est la que tu dois cherché.

Ok merci, j’ai été voir dans “Screen refresh rate” de Nvidia mais mème la je n’ai que le choix entre 60/70/75 hz.

Je verrais ce soir ce que je peut faire.