Forum Clubic

Ensemble CPU/Carte mère/RAM

Bonjour,

Je souhaites upgrader ma configuration pour un budget d’environ 400 €. Je ne changerais que le CPU, la carte mère et la RAM.

Je pensais:

-Intel core i5 2500K
-Asus P8P67
-Kingston HyperX ou Gskill Ripshaw, mais quelle fréquence, quel CAS? Kingston : Blu, pas Blu. What’s the difference ?

La Sabertooth me fait très envie, doit-je craquer, ou plutôt aller vers la Pro ?

Si le budget est légèrement dépassé, ce n’est pas bien grave…

QuandQu’en pensez vous ?

Pas de soucis niveau alimentation, ni boitier, j’ai ce qu’il faut (Seasonic X-650 et Coolermaster 690 II Advanced)

Merci pour vos réponses
Edité le 29/05/2011 à 10:34

CPU : ok

Mobo : ok

RAM: Kingston HyperX : compatibilite universelle autant mobo que CPU coolers. HyperX Blu 1600 Mhz CAS9

La Sabertooth est une board d’overclocker. Elle est incroyable a manipuler et a travailler avec. Je l’ai vendu a un client et elle est absolument fabuleuse, la suite logiciel permet de la controller d’un bout a l’autre. Vraiment une belle board.

+1 avec ghost

Je vais donc voir pour une sabertooth.

Merci pour ta réponse, je suivrais tes conseils

C’est vraiment mieux une Sabertooth qu’une P8P67 Pro ? Je suis un peu perdu…

Sinon les autres marques sont un peu à la ramasse sur ce socket, je me trompe ?

Sur la Saber tu as pleins de fonctionnalités pour utilisateur avancé mais aussi un peu " geek " sur les bords, après y’a aussi le design avec la thermal armor qui y fait beaucoup , c’est une question de goût.

La P8P67 Pro c’est un peu pareil , sauf que là on se concentre uniquement sur l’utilisation avancée sans trop de " fioritures " supplémentaires.

La termal armor peut-être dangereuse avec la poussière ?

Ya aussi la P8P67 EVO, arf, c’est pas tout facile. En OC, quelle est la différence entre ces cartes ?

Et les fan connector 3pin, sont-ils PWM, réglable ?

Sur la P8P67 pro je sais pas pour les fan’s , par contre sur la Saber tout est réglable et ça c’est plutôt cool.

Sinon je vois pas le rapport pour la poussière et le thermal armor , au contraire ça aura tendance à plutôt protéger les composants non ? :wink:

Niveau OC , la P8P67 Pro et Saber se valent , on est dans la même gamme de produit et la même gamme de prix.

Jpensais que la poussière pouvait resté bloqué dans la termal armor.

En tout cas merci pour tes réponses.

Pour résumer, ces deux cartes se valent. Mais la sabertooth est légèrement plus complète.

Va donc pour la sabertooth, comme sa je pourrais dire : “Wouah, ptain ta vu, ma motheuboord a des composant de classe militaire, jsuis un 1337 !”.

La fiabilité est meilleur pour la Sabertooth ?

Comme je te disais précédemment , même marque , même gamme , surement même composants , donc t’as ta réponse.

Donc sa sera une question de gout, ces deux cartes mères étant très proche. Choix final : Sabertooth.

Perso je dirais que la Sabertooth n’est pas meilleur! mais plustot plus pratique, notamment grâce a ses nombreuses sondes permettant de surveiller plusieurs points de chauffes de la carte
Le reste c’est surtout des soft plus ou moins utile
Sinon a savoir qu’il te faut un ventirad a plat (qui souffle l’air ver la carte mère) avec cette carte afin de faire circuler l’air sous cette fameuse “armure”

Le ventirad est pas necessairement obligatoire. J’ai installer un CNPS10X Extreme sur cette board et ca tourne tres bien, ca chauffe aucunement. Y’a pas de souci a ce niveau.

Hélas, la chose est plus compliqué que je ne le pensais.

J’ai été chercher le matériel, et tout monté.

Mais au moment du démarrage, il se passe la chose suivante :

-Les ventilateurs connecté à l’alim et le CPU fan tournent.
-Celui de la CG et ceux connectés à la mobo ne tournent pas.
-Seul la LED qui indique la connexion au secteur sur la carte est allumée.
-L’écran reste noir, le link réseau reste éteint, les ports USB ne sont pas sous tension.

Si vous avez une idée, répondez moi, s’il-vous-plait

Tu as du oublier un connecteur d’alimentation sur ta carte mère.

Y’a en général 2 ports à connecter sur cette dernière , un très grand et très long qui se branche en général sur le bord droit de la carte-mère ( celui là tu as du le faire je pense )

et ensuite y’a un espèce de " sucre " de 4 / 6 qui se branche en haut plutôt du côté du processeur , je pense que tu l’as oublié et c’set pourquoi ta carte mère ne démarre point.

vérifies tout ça et si ça démarre toujours pas , essaies de changer la ram de module , si ça venait à toujours pas marcher , j’aurais bien peur de t’annoncer une défaillance de ta carte mère.

Je ne l’ai pas oublié…

Et j’ai tout testé.

Bon bah, retour au SAV

+1
tu a l’alimentation du processeur au niveau de celui-ci (un connecteur 8 pin)
et tu la l’alimentation de la carte mère (un connecteur 24 pin)

edit: dans ce cas je ne vois pas, probablement une CM deffectueuse
Edité le 29/05/2011 à 11:01

Dans tous les cas on dirait qu’il s’agit d’un souci d’alimentation de la carte mère , y’a pas des témoins lumineux spéciaux sur les nouvelles cartes ASUS qui peuvent te dire ce qui cloche sur ta CM ?

J’ai déjà fait cette erreur, mais pas cette foi…

C’est vrai que le symptôme convient parfaitement.


Tout est éteint, sauf celle qui indique la tension (allumé même si éteint, normal).

Donc tout à l’air de marcher parfaitement, si on ne regarde que sa.
Pas de bips, rien. Le bouton reset ne fonctionne pas, mais en pressant le bouton power pendant 8 sec, il s’éteint

Ouép ben si t’as tout bien branché et que la board ne deigne pas démarrer … :confused: go S.A.V