Forum Clubic

Enregistrement micro extremement faible

Bonjour,
je me permet de créer un nouveau sujet car mes recherches ne m’ont pas apportées de solution.

Je possède un micro-casque Medusa SpeedLink et un portable aspire 7535 et depuis quelques jours mon micro ne marche plus:
le son est extrêmement faible voir inexistant.
j’ai essayé de modifié les paramètres de son dans les propriétés audio et sur realtek mais rien y fait.
Mes pilotes sont à jour, le micro est activé et fonctionne parfaitement sur un autre pc.
J’ai essayé de faire fonctionner d’autre micro sur mon pc mais le problème persiste alors que le micro intégré fonctionne parfaitement (avec la qualité qui va avec…)

D’après certains, il suffirait de tirer sur la languette métallique à l’intérieur de la prise avec un cure-dent. J’ai essayé mais je n’ai toujours pas de résultats satisfaisant.

Quelqu’un ayant deja été confronté à ce problème pourrait-il m’aider?

EDIT: le micro fonctionne lorsque je le branche sur le connecteur “line in”. Bien qu’il fonctionne ainsi, la qualité est très nettement inférieure à celle que j’obtenais sur le connecteur “micro”
Edité le 06/07/2010 à 22:07

up

j’arrive a refaire marcher mon micro en le designant comme des ecouteurs dans les parametres realteks mais la manipulation doit etre effectuée a chaque demarrage et le son reste relativement faible meme en augmentant au maximum le gain du micro

personne ne peut m’aider?

t sur seven ???

met les pilots pour seven si tu est sous seven!

by sushi

non je suis sous xp et mes drivers sont a jours d’appres tld.com

EDIT: je viens d’installer la derniere version de realtek mais le probleme persiste
Edité le 11/07/2010 à 23:08