Forum Clubic

Enorme probleme - wifi livebox

voila, j’ai une live box relié a un ordi en ethernet, et 2 ordi en wifi.
sur le 3e, le wifi ne marche plus!! alors apres une semaine de recherche intensive je pense avoir tout essayer. a savoir:
-entré une ip fixe: connection effective mais impossible de connecté sur le net
( apprament les livebox sagem n’aiment pas les ip fixe)
-sans ip fixe: “connection limité voire inexistante”: resulat de l’erreur: pas d’ip pour mon ordi
-j’ai essayé aussi de corriger le bug de la livebox: apparement lorsqu’on deconnecte le service tv, la connexion wifi remarche mais chez moi rien n’y fait.

  • reset de la livebox

voila, je sais que ma clé wifi fonctionne bien, et je n’ose pas toucher a la config livebox ( dhcp, adresse mac etc…) . j’ai formaté mon ordi. je suis perdu , surtout au vu du nombre de personne qui ont ce probleme et du nombre de moyen, parfois farfelu ( bug tv adsl!!!) qui permettent de resoudre ce probleme

Le pc qui n’a plus de carte wifi détecte t’il le reseau wifi de ta livebox ?

pardon je me suis mal expromé: 1 ethernet et 2 en wifi dont un qui ne marche plus… tout est detecté, en fonction de la manip ( connecté ou connection limité etc… ou deconnecté)

si le pc qui pose pb détecte ton réseau wifi cela signifie que ta carte wifi est OK!

  1. Utilise tu le serveur DHCP de la live BOX
    -> Si oui vérifie le nombre de client potentiel, peut etre est-il limité à 2

  2. La livebox sait faire un filtre par adresse MAC
    -> As tu vérifié que la MAC adresse de ta carte wifi est autorisé à se connecter à ta livebox ?

Il existe il me semble une histoire d’association. Le cryptage de la clé est identique à celui de la livebox ?

ou peut -être que l’adresse ip n’est pas dans la même famille d’adressage ou qqch comme ça :stuck_out_tongue:

Salut,

Tu as pensé a rentrer ta cle wep en majuscule ?

La limite “constatée” est de 4 connexions Wifi sur les livebox SAGEM (à ce jour), peut être 5 sur une INVENTEL

http://www.dslvalley.com/forum/viewtopic.php?pid=186925#p186925

Cependant tes symptomes sont les mêmes que lorsque cette limite est atteinte : Connexion à la LB Ok mais pas de réelle connexion TCP/IP

Autrement :

  • Vérifier ou désactiver le temps de la connexion Antivirus / Firewall / etc.
  • Vérifier que tu es bien en DHCP
  • Vérifier que ta clé et ta LB parlent bien le même cryptage WEP/WAP
  • Changer le canal utilisé pour voir si ça fonctionne mieux

Bon courage

vu que ca date de mai 2007 le problème doit être résolu