Forum Clubic

Enorme lagg avec FlatOut: Ultimate Carnage

Bonjour voici mon problème, j’ai acheté récemment le jeu FlatOut: Ultimate Carnage et mon pc peut des fois fonctionner normalement pendant 5 min et tout d’un coup énorme lagg obliger de quitter en terminant le processus. Ou alors des le lancement du jeu il lagg tout de suite :pfff: J’en peux plus aidez-moi s’il vous plait!!

Voici ma configuration: AMD Athlon™ 64 X2 Dual Core cadencé a 3.2Ghz
Carte Mere:

Asus G-surf 365 Republic of Gamers

Processeur:

AMD Athlon(tm) 64 X2 Dual Core cadencé a 3.2Ghz

Carte Graphique:

ATI Sapphire  HD4670 512Mb GDDR5

Mémoire Ram:

2x2Go Dual Channel Corsair

Alimentation:

520Watt OCZ Streampower

Disque Durs:

Raptor 10 000 RT/m 36Go
Samsung 250Go

Edité le 31/07/2009 à 13:48

Quelle version de driver vidéo (catalyst) utilises-tu ?

Quelles sont tes températures CPU et GPU durant le jeux ?

Quel est ton score 3DMark06 ?
Edité le 31/07/2009 à 19:21

Bonsoir le driver de ma carte vidéo date du 15/05/2009 et celui du catalyst est de 2009.

     Températures GPU = 50 °C ( je fais en sorte que sont ventilateur tourne a 65%)
     Température CPU = 55°C (il est a 100% pendant le jeu, j'avais jamais vu sa, normal?)

Mon meilleur score a 3DMark06 est 8062 3DMarks

Voila merci déjà de ta réponse.

Up

hum, j’hésite, soit une légère surchauffe au niveau du cpu, mais bon normallement même si tes tempartures cpu sont hautes, sa devrait être bon.

je pencherais plus sur le cpu qui tourne à 100%, ce qui n’est pas normal.

sa te le fait avec d’autres jeu?

PS : on ne le répétera jamais assez, mais le LAG n’intervint UNIQUEMENT qu’en réseau (temps de réponse trop longs, les autres joueurs semblent se “téléporter”). En solo il s’agit bien de SACCADES :jap:

Non seulement avec celui c’est pou sa que je trouve cela bizare. J’avais overclocker mon CPU pour passer a 3.3Ghz au lieu de 3.2Ghz mais apres je suis revenu a 3.2Ghz, je comprend pas pourquoi il est en charge a 100%.