Forum Clubic

Encore une nuit blanche grace a vl'informaique - un de mes probleme et de brancher ma tv

bonsoir
je viens de brancher ma tv sur mon pc apparement elle est detecter mais je n’ai aucune image sur l’ecran tv d’ou peut venir le pb : reglage tv ou config pc
ps : je suis aller sur lebureau /propriete et jai bien 2 ecran etles deux sont actif
jeuis relier par s-video connecter sur une peritel si quelqu’un a une idée a me soumetre sa me permettrai de dormir
merci d’vance

il nous faut plus d’info, par exemple quelle est ta CG? t’es tu positionné sur le l’entrée svideo, quel mode d’affichage utilises tu etc …

Truc tout con: comme tu es branché sur ta TV par péritel, as-tu pensé à sélectionner le mode AV qui permet de switcher entre la réception hertzienne et la réception péritel?

Autre info: pour ma part, il m’arrive de brancher ma TV LCD via DVI à mon PC. Cependant, il faut que j’allume la TV, que je passe en mode PC DVI, puis que j’allume mon PC, histoire que la télé soit reconnue comme écran (sinon, pas d’initialisation de la TV, et donc pas d’image)

ma carte est une gforce 4 mx 40
je me sert d’une liaison s video
le driver est nvidia 91.92
de quoi tu as besion encore comme renseignements?
d’apres les info collecter j’aurais peut etre un prob avec mon driver ou une mauvaise conf
qu’en pense tu ?

oui j’ai positionné ma tv sur av et la deuxieme manip aussi

Ton adaptateur PERITEL est-il bien câblé en entrée et non en sortie ?

[QUOTE]
Ton adaptateur PERITEL est-il bien câblé en entrée et non en sortie ?
des fois on pense a tous sauf au plus con et la c le cas je m’explique la peritel n’ as pas de selecteur et elle est configurer en sortie uniquement
bientot une semaine que je me fait :na: :na: :na: :na: avec ca pour rien
merci au pers qui se so,t a mon pb

Ben voilà. Il suffisait d’un esprit neuf sur ton problème pour repartir de zéro (le câblage). :wink:

Content pour toi que tu aies trouvé la solution à ton problème. :bounce: