Forum Clubic

Encore un probleme de 6600gt

Salut
J’ai une 6600gt point of vie<
un A64 3000+@2.4GHZ
une mobo GA K8 NF 9
2*512 de ram kingstone
Il y peu, 3D mark 2005m’offrait un score de 3500points. Or depuis peu je ne fait que 2700points. Avec la version 2003 ca a baissé un peu moins ( je fait 7900point au lieu de 8300)
Quelqu’un pourrait il m’aider à avoir mes scores d’avant?

L’aa n’est pas activé ( deja verifié dans les options du driver) et puis l’aliasing est bien present dans le bench

verif bien, car le plus souvent ca vien de ca :slight_smile:

défragmente ton DD avant de faire un bench cela accelèrera certainement le tps d’acces a celui ci et tu gagneras qque pts
après vérifie L’aa et le filtrage anisotropique!!!c’est la seule soluce
teste les dernier pilotes de ta CG aussi ca peu aider =)
@+

Depuis que tu as fait ton premier Bench, de l’eau a surment coulé sous les ponts !
Tu dois avoir installé et désinstallé des prog, fichiers résident, bref une multitudes de fichiers qui gêne petit à petit la rapidité de ton ordi.

Tu dois nettoyer ton disque et ta base de registre, defragmenter et désactiver les programmes de démarrage résidant, antivirus, etc…

Après, tu verras que tes perfs seront logiquement remontées.
(ceci fonctionne biensur à partir du moment ou ta carte, voir même un composant de ton ordi n’a pas subit de dommages).

A+

utiliser RegCLeaner pour nettoyer la base de registre, défragmenter, utiliser le gestionnaire de taches (onglet processus) pour fermer tous les processus(meme explorer,sauf le prog de tes pilotes de CG) avec son propre nom d’utilisateur(surtout pas ceux utilisés par le système)Lancer le bench et normalement tout va mieux!!!