Forum Clubic

Encore un nouveau problème : - GoThIc III

salut à tous !
bon pour commencer : X24200+ ; M2N-SLI Deluxe ; 2x7600GS 512 en SLI ; 1024DDR2 667 PC2-5300 ; etc…
bon, je viens de télécharger les derniers forceware nvidias, et le dernier BIOS correspondant à ma carte mère.
Mon problème est celui ci :
le jeu tourne nickel, aucun bug proprement dit ni rien d’affolant. Mais lorsque je me ballade dans le monde, à découvert (là ou le soleil donne…) j’ai des effets d’ombrages qui viennent de nulle part aléatoirement sur le sol !!! puis ceux ci disparaissent et réapparaissent etc etc…
je n’ai pas droit à ces bugs si je garde le regard légèrement orienté vers le ciel (quand la lumière est plus forte) et je n’ai pas ces bugs lorsque je suis dans des batiments ou dans des grottes.
j’ai déjà désinstall et réinstall le jeu au moins 4 / 5 fois, essayé avec ou sans patch 1.12 … je ne sais plus quoi faire,
si quelqu’un connait un remède à cette maladie qui fatigue mes yeux à l’aide de coups de lumière, ombre au milieu de prairies, etc…
ce serait super sympa de votre part…
Oups… j’ai oublié de mentionner que j’ai parfois un autre problème :
parfois, n’importe quand (je n’ai pas encore trouvé de point commun entre les différentes fois ou ce bug s’est produit…) j’ai un problème de TEMPS
je mets la pause, quand je reviens dans le jeu le cycle jour / nuit est totalement perturbé, j’ai une image jour, une nuit, etc… donc après 5 minutes de jeu je fais une sauvegarde et … MIRACLE … je suis au 278e jour !!! après seulement dix minutes de jeu!!! affolant non?
j’ai re testé et ai eu 78e jour, 195 e jour, etc…
j’en peux plus, plein de bugs ou quoi ce jeu???..
deux problèmes donc… si quelqu’un sait m’aider… par ici s’il vous plaît…
MERCIIIII

Salut,
Alors pour ton probleme d’ombre je ne sais pas vraiment…mais par contre ton probleme jour/nuit, il me semble l’avoir deja lu quelque part et que c’etait du au AMDX2…peut etre une piste à etudier :neutre:
Essaie de desactiver un de tes core pour verifier…

désinstalle/réinstall?
reset dans les options graphiques?
mets tout au minimum pour voir?
dernier recours : ne mets plus jamais pause pour ton 2e bug.
dernier des derniers recours : change d’ordi/jette ton jeu :smiley:

=>blackredfox
t’aurais pas une info qui puisse me servir? :pt1cable:
autrement j’ai essayé pas mal de trucs et bizarrement mon bug du temps ne le fait plus… le problème de voyage dans le temps est donc en partie résolu (je ne sais tjs pas à quoi c’est du…)
mais mon problème d’ombres est toujours la !!!
ca ne le fait pas tant que je suis dans des endroits clos, maisons, grottes, etc…; mais quand je suis à l’extérieur des ombres apparaissent par ci par la, je marche au soleil et d’un coup je marche dans une grande zone d’ombre !!! les graphismes etc… aucun problème, mais ce foutu soleil donne n’importe comment, on dirait qu’il y a un gros nuage qui cache le soleil d’un seul coup et ce nuage prend n’importe quelle forme, les ombres sont à chaque fois de forme différente et couvre une grande surface.
bizarre bizarre…
j’ai installé tous les derniers drivers (après les avoir installé mon problème de voyage dans le temps était résolu… hasard?) mais aucune solution à ve problème d’ombres!!!
Hellllpppp… !!!
Merci des infos

As tu essayé malgré tout de desactiver un de tes cores ??? Peut etre que les deux probleme sont liés :neutre: et je suis presque sur que le souci jour/nuit etait du à la mauvaise gestion des multicores par le jeu…
En revanche, c’est vrai que le probleme d’ombre fait plus penser à un probleme graphique mais vu que tu as deja etudié toutes les pistes de ce coté là… :neutre:
Ah si, derniere verif, as tu bien installé la version de directX fournie avec le jeu ???

désolé pour la question a la con mais comment on coupe un des core? sur un amdx2?
j’en ai un et j’ai gothic .si un jour j’ai le prob autant que je sache maintenant :smiley:

Normalement quand tu as le jeu, dans le DVD, tu as un dossier nommé support et dedans il y a un programme à installer pour optimiser le dual core, teste-le et dis-nous en plus :wink:

Ah ben desolé mais je sais pas trop, j’ai encore un barton 2800+ tout simple môa… :ane:
Il me semble que c’est via le gestionnaire des taches que tu peux en desactiver un… :neutre:
Dans tous les cas, google pourrait bien etre ton ami dans ce cas là… :wink:

re…
le problème du temps semble aussi lié au fait de démarrer le jeu à partir de l’autorun cd ou à partir du pc… bizarre mais heureusement, quand je le lance à partir du pc ca le fait plus … ou presque parce qu’hier soir j’ai joué 233 jours en 5 secondes… j’te dis pas l’état des yeux, il a fallu que j’ouvre mes rideaux pour voir si on était encore le jour ou si c’était la nuit !!! :pt1cable:
autrement le problème des ombrages subsiste… :sweet:
encore ces foutues zones d’ombres qui apparaissent n’importe ou SAUF dans les milieux clos… et au passage, un autre bug repéré hier :
l’eau… détails à fond, quand je regarde la plage l’eau se trouvant à grande distance prend une teinte rougeatre… avec de droles effets…
toujours besoin d’aide ici… meme encore plus qu’avant… :??:
hellllllllpppp… :riva:

Et sans le SLI ca donne quoi ?

Pour couper un des 2 cores pendant un jeu il faut déjà lancer ce jeu et aller dans le Gestionnaire des tâches de Windows via Ctrl+Alt+Suppr pendant une partie.
Ensuite tu repères le processus de ton jeu et tu fais un clic droit dessus.
Tu sélectionnes l’option “Définir l’affinité…”, tu décoches un des 2 cores et tu valides :wink:

Teste-le, je l’ai essayé avant chez un copain et même gagné quelques frames. donc il est à conseiller !!

Salut!

je Réouvre le Post pcq j’ai passé le 1 000 000 d’xp depuis un moment (lvl >55) et j’ai toujours ce bug d’ombres… je me demande si je ne vais pas devenir épileptique… mais ca reste jouable, je tiens à le préciser, ca rame pas, le bug est aléatoire, pas toujours fréquent donc je n’ai pas à me plaindre… :whistle:

Mais je me dis qu’après tant de temps quelqu’un d’autre a du avoir le même problème et pourra peut-être m’aider… :sarcastic:

Mad-Bhaal => sans le SLI ca rame à crever, c’est injouable (ou presque) :o

autrement d’autres news concernant ce problème, parfois ca ne le fait pas pendant dix minutes puis ca recommence… :paf:

les ombres sont vraiment aléatoires, des plaques d’ombres de plusieurs centaines de mètres carrés (dans le jeu… :pt1cable: ), elles apparaissent, disparaissent, ont des formes différentes, parfois un carré illuminé subsiste au milieu de la zone d’ombre… je me demande si ce ne sont pas les ombres des bâtiments qui sont mal gérées… vraiment mal gérées… :neutre:

détails medium ou max ne changent rien le problème subsiste… :pfff:

je ne capte tjs pas… si quelqu’un a du nouveau… PAR ICI… ( :whistle: …espoir… :whistle: )

Installe le DUAL Core Optimizer :sarcastic: pour la 3e fois dans ce même topic :o …

CELA NE CHANGE RIEN, cela résout uniquement le bug du temps…

pour info : c’est une des premières choses que j’ai fait, il est installé depuis le début de ce topic effectivement mais cette étape me semble tellement logique qu’il ne m’a pas paru nécessaire de le préciser… :na:

Soit… mon problème n’est toujours pas résolu… je laisse donc ce topic ouvert…

l’espoir fait vivre…

je commence à croire que c’est un problème de hardware, c’est louche que je sois le seul à avoir ce problème… :heink: