Forum Clubic

Encodage video pour lecteur multimedia

bonsoir a touse voila j’ai un collegue qui et venu de allemagne il avez un lecteur multimedia qu’il a changer avec moi
mais le probleme ce que j’arrive pas mettre des videos
le nom du lecteur AEG MMS 4210
j’ai trouver quelque information je sais qu’il prend en charge le mpeg4
et y’avez deja une video dans le lecteur avec mediainfo j’ai fait un raport
1 flux vidéo : XviD
1 flux audio : MPEG-1 Audio layer 2
j’ai essayer de d’encoder avec SUPER mais ça marche pas

Nom complet : C:\Users\Selim\Desktop\2Pac_-_Do_For_Love.avi
Format : AVI
Format/Info : Audio Video Interleave
Format/Family : RIFF
Taille du fichier : 17.9 Mio
Durée : 4mn 24s
Débit : 559 Kbps
StreamSize : 489 Kio
Application utilisée : MEncoder Sherpya-MinGW-20060312-4.1.0
Bibliothèque utilisé : MPlayer

Video #0
Codec : XviD
Codec/Family : MPEG-4
Codec/Info : XviD project
Paramètres du codec/ : No
Paramètres du codec/ : No
Paramètres du codec/ : No
Paramètres du codec/ : 0
Paramètres du codec/ : Default
Durée : 4mn 24s
Débit : 458 Kbps
Largeur : 224 pixels
Hauteur : 176 pixels
Format à l’écran : 1.273
Images par seconde : 20.000 Im/s
Résolution : 8 bits
Chrominance : 4:2:0
Entrlacement : Progressif
Bits/(Pixel*Image) : 0.571
StreamSize : 14.5 Mio
Bibliothèque utilisé : XviD0041

Audio #0
Codec : MPEG-1 Audio layer 2
Durée : 4mn 24s
Débit : 94 Kbps
Type de débit : CBR
Canaux : 2 canaux
Echantillonnage : 44 KHz
Résolution : 16 bits
StreamSize : 2.96 Mio
Bibliothèque utilisé : Xing (new)
Est que vous connaisez un utilitataire pour encoder des videos pareille que le rapport merci de votre aide

Question toute bête, mais as-tu un CD d’installation avec éventuellement le soft qui va bien ?

La seule chose que je trouve bizarre est la présence d’un piste audio en Musicam ou .mp2 :confused:

Normalement, tu dois pouvoir choisir le mp2 en Audio codec.

As-tu un ou des messages d’erreur ? Les fichiers sont-ils pris en compte et la lecture se révèle impossible ou alors ils sont complètement ignorés.
Il faut que nous en dise plus sur ton problème (fichier, comportement…) pour pouvoir t’aider efficacement.
Edité le 23/03/2008 à 04:09

j’encode une video a la façon du rapport mais ça marche pas il ya aucun message d’erreur juste ça commence et ça arrete la video a peine je clik dessus sur le baladeur

j’ai aucune cd
Edité le 23/03/2008 à 11:10

Parfois, le problème sur ce genre de baladeur vient du fait que la résolution vidéo n’est pas la bonne.
Pour tout dire, je ne retrouve rien sur le site d’AEG :frowning: