Forum Clubic

Enceintes informatiques

bonjour
tout d’abord surtout ne soyez pas trop compliqués car je suis pas hyper douée!
bon voila mon fils a changé l’alimentation sur mon pc car elle etait morte mais voila depuis j’ai plus de son car il peut pas brancher les enceintes (une prise mauve et une prise verte car la violette etait branchée sur l’alim et maintenant avec la nouvelle c’est plus possible y a t il un moyen de remedier à ca sans acheter de nouvelles enceintes
merci d’avance

et bien le son sort de la prise verte …je sais pas comment t`en dire plus cest aussi simple que cça

je vois pas ce qui est simple:( quand je branche cette prise verte qui correspond au casque m’a dit mon fils ca marche pas:@
alors qu’avec l’alim d’avant ou la prise mauve etait branchée a l’alim ca marchait :)d’ailleurs le temoin de l’enceinte le prouve il ne s’allume pas!:frowning:

normalement la sortie son(prise verte) est directement sur la carte mère ou une carte son mais n’est pas branché directement sur l’alimentation cela n’a rien avoir :neutre:
ta prise verte est ou? devant en façade ou derriere ton pc ? si elle est devant ça serait possible que le fil qui le raccorde a la carte mère soit débranché alors
Edité le 24/05/2008 à 22:15

merci de ses reponses mais mon fils s’obstine a me dire que c’est normal que cela ne marche pas avec une seule prise car avant il y en avait deux’la mauve et la verte)
cette prise verte se branche devant et il me dit que cette sortie marchait parfaitement devant avec l’autre alim puiqu’il y branchait son casque
a t il raison? OU AIS JE RAISON A VOULOIR utiliser cette paire d’enceinte?
Je précise que c’est la prise violette qui etait branchée a l’alim donc cela peut il marcher sans cette prise ou pas?merci de votre patience perso je ne sais pas toucher a la carte mere ou son et mon fils ne le fera que s’il est persuadé du bien fondé!

bizarre ton histoire, tes enceintes etaient vendu avec ce pc? peut etre une conception spéciale…
parce qu’autrement l’alimentation n’a rien a voir avec les enceintes , celles ci ce branchent sur les sorties son et s’alimentent pour les plus grosses par un transfo branché sur le secteur :neutre:

mais devant en général les ports en facade se sont des repiquages sur la carte mère, je pencherais plus pour un fil pas rebranché

as tu regarder derriere ton pc? tu dois surement avoir ces sorties et voir si tu ne peu pas les brancher

Bonjour,
Comme le dit slash, l’alimentation n’a rien avoir en principe avec le son. Déjà est-ce-que vos enceintes marchent? et sont elles branchées correctement sur le port son vert?
Ensuite allumées les, puis allez dans Démarrer -> Panneau de configuration -> Sons, voix et périphériques audio -> Sons et périphériques audio -> L’onglet volume (premier normalement) -> Paramètres avancés pour les hauts-parleurs -> Sélectionnez votre pair d’enceinte dans la liste (Haut parleurs stéro de bureau.
Si ce la ne fonctionne pas cliquez droit sur l’icône son dans la barre des taches en bas à droite sur votre bureau, puis cliquez sur ouvrir le controle du volume et regardez si aucun mode muet n’est cochés et si tout les curseurs sont au maximum.
En attente de votre réponse

bon merci mais j’ai fait toutes les manips et ca ne marche pas :(alors que ca marchait parfaitement avec la vieille alim sur laquelle était branchée la prise mauve qui n’existe pas sur le pc pas de possibilité de la brancher actuellement meme sur une autre couleur car elle est plus grosse
oui tout cela m’a été vendu ensemble pc packar bell, les enceintes sont rondes de marque storm multimédia speaker kit
le probleme vient que le voyant ne s’allume pas car l’enceinte n’est je pense pas reliée au courant bien que tous les parametres son soient activés j’ai branché la vert pale a l’arriere mais ca ne change rien des idées?:slight_smile:


deuxieme message car j'ai chercher mes enceintes sur le net et j'ai trouvé ca sur price par un gars qui les vendait vous comprendrez peut etre mieux Comme Neuf vends hauts parleurs 2x3 wats boule noir sur pied metal en très très bon état.pour pc ayant une connexion alimentation vers le branchement secteur de l'alim pc (si vous en avez une c compatible).envoi rapide et soigné dans carton solide.

Oui komme di chakotay faites nous une photo densemble et si vos enceintes ne sont pas reliées au courant s’est sur que cela ne marche pas…

http://nsa02.casimages.com/img/2008/05/25/mini_0805250656423423280.jpg

http://nsa02.casimages.com/img/2008/05/25/mini_0805250659113423344.jpg

http://nsa02.casimages.com/img/2008/05/25/mini_0805250702303423421.jpg

:hello:

arf ,ils marchent pas les liens
Edité le 25/05/2008 à 19:05

http://www.casimages.com/img.php?i=0805250702303423421.jpg


Cliquez ici pour voir mon image
Cliquez ici pour voir mon image
Cliquez ici pour voir mon image

Moi personellemnt je vois rien

imagik.fr…

imagik.fr…

imagik.fr…


la je pense que c'est bon en cliquant dessus vous devriez voir:)

c’est pas tres net , bon on voit le prise verte en façade où tu peu brancher le jack de tes enceintes , mais la prise mauve tu la branchais ou? sur la photos on ne voit que la prise du micro.

mais bon vu la prise violette de tes enceintes cela a l’air d’un truc bien spécifique a pB, sans doute qu’il avait prévu une sortie d’alim pour cela , c’est le problème des constructeurs peuvent pas faire des choses standard :grrr:

avant la prise violette se branchait sur l’alim la prise etait a l’arriere sur l’ancienne alim elle n’y ait plus maintenant que cette derniere a été enlevée

bein je crois que ton fiston avait raison, va falloir changer d’enceinte malheureusement.
a moins de trouver peut etre un transfo adaptable sur ta prise mauve ,mais bon…
Edité le 25/05/2008 à 20:25

Oui, voila le problème vient de la non alimentation des enceintes et s’est pour cela kelle ne marche pas. Il éxiste des transformateurs dans le commerce mais le mieux reste quand même de changer les enceintes…

Voila bonne soirée a vous et bonne continuation pour vos enceintes :slight_smile:


Ca y est de vient de retrouver à quoi ressemble votre port mauve, c'est un port d'alimentation basic d'ordinateur portable. EN magasin il se trouve dé transformateur en forme d'étoile désservant sur plusieur connectique différente donc une jack (port normal d'enceinte, de micro, ...).

En même temps il faudrait voir à l’intérieur du boitier à quoi ressemble le connecteur qui se branchait sur l’ancienne alim (qui part de la prise mauve sur le boitier), car si ça se trouve il faut juste du 5V et ça toutes les alims en ont :wink:


[quote=""] c'est un port d'alimentation basic d'ordinateur portable [/quote] C'est juste un connecteur d'alim/transfo standard, mais on ne sait rien quand à la tension d'alim ni la polarité (pôle + à l'intérieur ou l'inverse). Il peut être dangereux d'utiliser un transfo du commerce sans en savoir plus (surtout qu'en général les transfos ont un connecteur mâle or là il faudrait un connecteur femelle) Edité le 27/05/2008 à 19:06