Forum Clubic

Enceinte 5.1 - pas de son sur 3 enceintes

Salut a tous g acheté un kit 5.1 logitech X-530 et jaimerais savoir si l’on peu faire craché du son sur toute les enceintes lorsque j’écoute des mp3 ?? Kan je regarde un DVD le son sor bien sur toutes les enceintes mais pas pendant la lecture de musique.
Existe t il pe etre un logiciel ki permet de géré ceci.
Ma carte son est une Hercules muse usb .

Merci

Bonjour Maxam

  1. évite le style SMS, contraire à la charte de ce forum

  2. tu dois pouvoir trouver ton bonheur dans les réglages de ta carte son (en général, on te propose du 2X2 (deux avants et deux arrières)

A+

Je pense que la solution est déjà dans les paramètres de ta carte son … oui peut etre, mais si tu as du 5.1 avec tes dvd, c’est qu’elle est déjà sans doute configurée en 5.1!

Pour le mp3, il faut utiliser un logiciel qui balance le son sur les 6 voies du 5.1 à partir de toute source stereo!

Configure par exemple winamp ou tes lecteurs autres que windows media…

Par exemple avec winamp donc :

Va dans Options -> preferences -> Plugins Sortie, -> Direct Sound Output

Puis… configurer : cocher : allow hardware acceleration et selectionner ta carte son juste au dessus dans le menu déroulant si c’est pas déjà fait!

Appuies sur APPLY, puis ferme… winamp entièrement… relance… et normalement, ça doit passer en 5.1 gèré par ta carte son en mode 5.1…

Ah si tout le monde avait une carte son au moins aussi bien que une SoundStorm AC97… du nforce2 ultra… comme sur a7n8x… ça gère en 5.1 directement tous les sons stereo! :smiley:

Ah, si tout le monde avait des sources dignes de ce nom (et non des mp3 moisis) et de vraies enceintes capables de restituer l’émotion que tente de faire passer l’artiste, on aurait pas besoin de cartes qui triturent le son dans tous les sens pour en faire du starac-like

C’est bon, je connais le chemin :paf:

Oui je crois aussi :wink: et vive le VBR 320 :smiley:

:non: :non:

:super: :whistle: :pt1cable:

LOL jamais content le kirrberg :smiley:

t’auras pas le dernier mot sur ce coup :paf:

Bon, je vais m’ajouter à ce message … afin de proposer une alternative vu que les conseils-ci dessus n’avaient pas permis de régler mon problème.

Mon problème et ma config :

Du son sur 2 enceintes sur 5 / Winamp 5.34 / VISTA / Pas de carte son, mais juste une carte mère

La solution (pour mon pb en tout cas) :

Installez le plugin “out” dédié à Winamp, qui s’appelle : ATSurround Processor

Où le télécharger ? : Lien

Pour le paramétrer, et après l’avoir installé, lancez Winamp puis allez dans les préférences générales (Ctrl + P).

Allez ensuite dans “Plug-ins” / “Sortie” puis désélectionnez “DirectSound output” au profit de “AndrewLabs ATSurround P¨rocessor”, puis cliquez sur le bouton “Configurer” et avec un peu de bon sens vous trouverez facilement comment paramètrer le tout pour faire marcher vos 5 enceintes (ou plus ?).

Cliquez imprim écran config

++ Oulashe
Edité le 16/09/2007 à 20:25