Forum Clubic

Emule - problème avec alice

Bonjour à tous, j’ai déja posé cette question dans le forum internet mais n’ayant eu aucune réponse je me permets de la reposer ici.
Je voudrais savoir comment configurer le routeur avec alice box pour faire fonctionner emule en high id, j’ai consulté l’aide du site officiel, mais ce routeur n’est pas traité et même si je suppose que les manips se ressemblent je n’arrive pas à comprendre quoi modifier dans le mode avancé. merci !

il faut que tu ouvre un port TCP et UTP de preference tu ouvre le meme port et puis tu entre les ports que tu as ouvre dans emule preference connexion et ensuite TCP et UTP et voila tu es en high id

il te faut ouvrir les ports emule

créer 2 regles

ici tu verras ou aller

http://www.ratiatum.com/forum/index.php?showtopic=46422&st=6

donc >>>> Serveurs virtuels puis ajouter

tu arriveras ici :

http://www.ratiatum.com/forum/index.php?ac…ype=post&id=321

regarde si dans service : t’as pas déjà emule (régles predefinie par defaut)
si non , aller dans :

Autre service : mettre >>>emule
ton ip >>> de ton PC

puis mettre ceci (les ports par defaut )

4662 à 4662 TCP 4662 à 4662
4672 à 4672 UDP 4672 à 4672

et faire >> Sauvegarder / Appliquer.

voili, voilou tu vas finalement passer en HI ID :oui: :oui:

T’as de la chance j’ai garder ce petit lien,ce qui permet d’illustrer ce que tu dois faire, pour ceux qui n’ont pas l’habitude de ce type de config, ça aide beaucoup.

:oui:

d’ailleurs quand t’auras fini ça donnera :

http://www.ratiatum.com/forum/index.php?ac…ype=post&id=322

sauf si tu ne sais pas ton Adresse IP

executer >>> cmd puis :

ipconfig /all

Adresse IP… ton IP poste

un grand merci à toi ! c’est parfait ça marche !! clair rapide et précis bravo !

:super:

@+