Forum Clubic

Emule - ne se connecte plus bis

bonjour à tous

j’ai un souci avec emule, toutes mes tentatives de connexion échouent (time out) ou alors le serveur est saturé, en tout cas la “réponse” est très longue à venir alors qu’elle était instantané avant.

tout allait très bien jusqu’à peu, je ne comprends pas, je viens de mettre la version 0.47 mais cela n’a rien changé (je n’ai rien changé d’autre sur l’ordi)

merci d’avance

@+, fred

C’est possible que le server ou tu veux te connecter soir full, essayes en un autre

je cherche même pas à me connecter à un serveur en particulier, je clique sur l’icone “connecter” en haut à gauche et je laisse faire !
il y a encore qques jours, la connexion était immédiate et en high id

voilà comment ça se passe (échantillon) et même lorsqu’il y a connexion (1 fois sur 20) ça ne dure pas bien longtemps …

05/07/2006 17:11:00: Connexion à Spicy Server (209.204.61.27:4661)…
05/07/2006 17:11:00: Le serveur Spicy Server a répondu, tentative de connexion. (209.204.61.27:4661)
05/07/2006 17:11:26: Tentative de connexion à "Spicy Server" : time out
05/07/2006 17:11:26: Connexion à BiG BanG 3 (80.239.200.102:3000)…
05/07/2006 17:11:26: Le serveur BiG BanG 3 a répondu, tentative de connexion. (80.239.200.102:3000)
05/07/2006 17:11:27: Connexion à !-= www.FreeSexBay.com =-! Behemoth (83.149.101.91:4321)…
05/07/2006 17:11:27: Le serveur !-= www.FreeSexBay.com =-! Behemoth a répondu, tentative de connexion. (83.149.101.91:4321)
05/07/2006 17:11:51: Tentative de connexion à "BiG BanG 3" : time out
05/07/2006 17:11:51: Connexion à DonkeyServer No2 (62.241.53.16:4242)…
05/07/2006 17:11:51: Le serveur DonkeyServer No2 a répondu, tentative de connexion. (62.241.53.16:4242)
05/07/2006 17:11:52: Tentative de connexion à "!-= www.FreeSexBay.com =-! Behemoth" : time out
05/07/2006 17:11:52: Connexion à RaCkbox 2 (213.251.161.69:4661)…
05/07/2006 17:11:52: Le serveur RaCkbox 2 a répondu, tentative de connexion. (213.251.161.69:4661)
05/07/2006 17:12:17: Tentative de connexion à "DonkeyServer No2" : time out
05/07/2006 17:12:17: Connexion à !-= www.FreeOsex.com =-! (83.149.123.189:4321)…
05/07/2006 17:12:17: Le serveur !-= www.FreeOsex.com =-! a répondu, tentative de connexion. (83.149.123.189:4321)
05/07/2006 17:12:17: Connexion établie sur : !-= www.FreeOsex.com =-!
05/07/2006 17:12:17: Nouvel ID client : 3675322706
05/07/2006 17:12:18: Réception de 3 nouveaux serveurs
05/07/2006 17:28:29: Connexion perdue à !-= www.FreeOsex.com =-! (83.149.123.189:4321)
05/07/2006 17:28:29: Connexion à BiG BanG 3 (80.239.200.102:3000)…
05/07/2006 17:28:29: Le serveur BiG BanG 3 a répondu, tentative de connexion. (80.239.200.102:3000)
05/07/2006 17:28:30: Connexion à !-= www.FreeSexBay.com =-! Behemoth (83.149.101.91:4321)…
05/07/2006 17:28:30: Le serveur !-= www.FreeSexBay.com =-! Behemoth a répondu, tentative de connexion. (83.149.101.91:4321)
05/07/2006 17:28:54: Tentative de connexion à "BiG BanG 3" : time out
05/07/2006 17:28:54: Connexion à DonkeyServer No2 (62.241.53.16:4242)…
05/07/2006 17:28:55: Le serveur DonkeyServer No2 a répondu, tentative de connexion. (62.241.53.16:4242)
05/07/2006 17:28:56: Tentative de connexion à "!-= www.FreeSexBay.com =-! Behemoth" : time out

voila pour l’instant

fredvw,

J’ai le même problème que toi depuis le début de la semaine. Je suis chez Free en non dégroupé avec Freebox version 4 routeur et wifi activés.

Et toi?

ba essaye de voit si tes pas en mode routeur avec ta freebox V4 . Tu vas sur le site de free puis dans la rubrique mon compte tu entre les champs et tu regarde dans Fonctionnalités Routeur de la Freebox , ensuite Pour activer les fonctions routers NAT de votre Freebox et dans DHCP activé tu met non ensuite tu valide ettu redemarre ta freebox voila.

Est ce que tu a bien mis toute les mise a jour de eMule?

hello
moi aussi c’est pareil depuis 3 semaines…
à ce qui parait, c’est free qui a trouvé un logiciel pour gérer les connexions.
ça doit être un truc de détection de P2P. :pfff:
j’ai entendu dire que dès qu’on passera en dégroupé, ça remachera… :frowning:
je pense que c’est juste free qui a fait ça…
je vais leur faire un mail pour dire de me passer en dégroupé dans les 6 mois sinon,
résiliation du contrat. :o

PS : je sais pas vous mais je sens qu’il vont perdre quelques clients… :riva:

As-tu trouvé une solution ? J’ai le meme pb.
Max

Au passage un site bien utile pour la config de Emul :

http://www.emule-inside.net/emule/

Pour votre probleme, FREE a fait de façon que le P2P soit bidé pour les non dégroupés car cela "bouffe" un max la bande passante.

Moi je suis chez Alice et j’ai le meme probleme depuis 4 semaines environ …

ps : je vois pas en quoi le degroupage /ou non degroupage doit changer quelque chose au probleme

en non dégroupé ca lui coutte cher a free

alors utilise des ports qu’ils ne peuvent bloquer ex TCP 80 UDP85 LA MULE 47.C AVEC BROUILLAGE et tout est cool (et la box tu ni touche pas car si en plus tu leur dis de quelle coté tu veus les mettre) :ane:

low id mmdr