Forum Clubic

Emule lowid d'un coup! y a rien a faire!

Salut à tous
J’utilise emule pour telechager certains fichiers (légaux! :ane: ) mais depuis un certain temps je n’ai que des lowid et ma mule met plus de temps a se connecter que d’habitude.

Je précise que ca sert a rien de me demander si j’ai bien configuré mon routeur car la réponse est oui, oui et encore oui! J’ai meme désactivé le firewall de ce dernier.

J’ai aussi désactivé tous les firewall sur mon PC

Et toujours pareil lowid lowid lowid :grrr:

j’ai meme installé une autre machine sur mon reseau et elle me fait la meme chose!

j’ai suivi tous les tutoriel de configuration du pc pour emule et installé le patch pour les ports avec win XP SP2

Je tiens a préciser que je suis un pro de l’informatique mais la je dois dire que je ne comprends rien !!!!!!!!!

Mon FAI club-internet
routeur belkin

Help please!

Y’a parfois ça si la version de la mule est trop ancienne :slight_smile:

emule 0.46c

il semble que certains aient le meme probleme,les dernieres versions semblent etre en cause,mais cela n’affecterai pas le bon fonctionnement.
ps: t’es pas dans le bon forum, aller voir du coté du forum internet ou reseeau :slight_smile:

met la version 0.44d pour tester j’ai aucun soucis avec :super:

c’est un bug de la mule, il y a un mod pour cette dernière appelés Echanblard (avec un “n” aprés le B) qui met un therme a ce bug, bien sur je ne mettrais pas de lien direct mais Google est votre ami :jap:

J’essaye mais il me dit: you have a lowid please review your config settings

Alors qu’il y a pas un seul parefeu sur tou le reseau!

franchement c’est a n’y rien comprendre surtt que ca avait bien marché pendant 1 mois! :fou:

essaye de changer les ports de la mule, pour voir si ce ne sont pas eux qui son en causes
pick

Alors quand je change les ports ca me fait: your Port is not reachable please review your config settings

Et quand je reviens quand j’etais avant ca me dit:

You have a a lowid please review your config settings

Je pense que la deuxieme solution est la mieux non?

si tu change les ports par default ds emule faut penser a faire la modif ds le routeur.

Oui bien sur mais comme je l’ai dit plus haut j’ai désactivé tous les firewall pour pas etre embeter par ces derniers.

Juste pour les tests bien sur!

Vérifie l’adresse ip… si t’as 2 pc elle change. :neutre:

t’es port son bien ouvert sur ton routeur ,et sur club internet tu n’as pas pris l’option sécurités ,car il a tendance a tous bloquer

pick

j’étais en low id tout le week-end avec emule en version 0.46c firewall xp sp2 et ports de freebox ouverts.(ctout çà depuis 6 mois déjà)
j’ai tout vérifier tout reconfigurer mais rien à faire.
et aujourd’hui j’allume le pc et je démarre emule et je suis en high id :neutre:

tu y comprends quelque chose toshi?

C’est une histoire de :fou: