Forum Clubic

Emule > Low ID - Ne criez pas s'il vous plait

Bonjour a tous

je sais que ce problème a été des millions de fois traité, sur les forums, sur les sites etc…

… mais je n’ai pas vraiment trouvé de solution a ma situation que voici :

J’ai la freebox branché a un routeur linux. Ce dernier redirige les ports adéquats vers mon pc ou tourne Emule.

Les ports sont bien redirigés
Le test des ports TCP ET UDP (et meme j’ai vu dans preferences.ini) en ligne se font avec succès.
Je suis sur que les ports sont accessible car j’ai testé avec un serveur web (ouvert sur les ports de la mule (pas au meme moment)).

Bref, pas de problème de port a priori.
J’ai la nouvelle version 0.47b avec le brouillage de connexion (sans quoi il m’était impossible de me connecter).
Je suis en low ID sur tous les serveurs de ma liste… et derrière un parefe pour kad.

J’ai essayé de changer de ports au cas ou il seraient utilisé mais c’est toujours pareil.
J’ai essayé d’attendre un moment au cas ou je me serais fait blacklisté (aucune raison, version officielle), mais toujours lowID

Alors la je sais plus quoi faire…
Si quelqu’un a une idée, je le remercie par avance :slight_smile:

A bientot
++

Tu ouvres les ports qui par défault est 4662 en tcp dans ton parefeu si tu en as un et surtout dans celui de ton modem dans le nat.
Mais Google pourrait être ton grand ami pour ca :slight_smile:

tu es non dégroupé?

J’ai déja redirigé et ouvert les ports (que j’ai changé parce que free bloque ceux par défaut me semble t-il

J’ai déja cherché sans succes, c’est pourquoi je me tourne ici

Oui je suis non dégroupé, c’est pourquoi j’utilise maintenant la derniere version 0.47b avec le brouillage activé.

…pas d’autres idées ?

si :jap:

essaye de mettre les port en tcp:3662 et udp 3672 et surtou fais de meme dans ton freebox et la ca devrais fonctionner a merveille :super:

mais attention regle bien tes parametre freebox en consultant google…

n oublie pas de telecharger juste ce qui est legal :jap: :jap:

As tu pensé a activé l’option brouillage des les paramètres => securité ?
et regarde dans ta liste,il faut se connecter au serveur donkey et 2 3 autres qui prennent en charge le protocol de brouillage