Forum Clubic

Emule et vista - low id

salut a toutes et a tous,je viens d’installer rc1 pour voir,je n’arrive pas a regler emule,qui reste en low id,pare feu vista desactiver et mon routeur regler comme pour xp ou la tous marche bien,je vous remercie de vos reponses

Règle les paramètres de ta mule de la même manière que XP (surtout les ports). :neutre:

ok pour reglage remis les port 4662 et 4672 comme xp,merci de ta reponse,mais il ne veut pas recuperer mes fichiers temps

donne les droits administrateurs sur le dossier d’install Emule, si tu as fait l’install sur C:

emule installe sur c:,mais fichiers temps et incoming sur un autre disque,il trouve les fichiers incoing sans probleme,mais pas les temps

mets les droits d’admin pour le dossiers Emule dans C: ainsi que tes dossiers incoming et temp…

si t’as pas les droits, emule ne peut pas avoir acces a ses fichiers de config.

il faut mettre "tout autoriser" pour le compte "utilisateur (nom de ton pc\utilisateurs)

verifie aussi que ton routeur t’attribue la meme adresse ip que sous xp, sinon tes config sur ton routeur pour les ports tcp et udp ne sont plus valable sous vista si tu as une autre Ip…

accessoire / invite de commande / tape "ipconfig" pour voir ton Ip

C’est un bug d’emule.

En fait, tu doit les recharger via l’option “importer des fichiers parts” (dans “outils”).
Un fois que tu auras recharger tes fichiers, ca sera bon.

Par contre, je ne sais pas si tu as fait un dual-boot xp-vista, mais après avoir fait ca sous vista, si tu retourne sous xp, tu veras que tu possède tes fichiers en double.

A toi de virer les bons ensuite pour n’avoir que les même fichiers sous les deux systems.

:wink:

Bonjour
C’est exaxtement le pb que j’ai mais malheureusement je trouve pas a le regler ! moi aussi effectivement je n’ai pas les dossiers temp et incoming mais je ne trouve pas " il faut mettre "tout autoriser" pour le compte "utilisateur (nom de ton pc\utilisateurs) " ni meme "En fait, tu doit les recharger via l’option “importer des fichiers parts” (dans “outils”)." .
Pouvez vous m’aidez svp ?

Merci beaucoup