Forum Clubic

Emule et livebox - ... incompréhensible

Bonjour à tous ! :slight_smile:

j’ai configuré le routeur de ma livebox (inventel) en ouvrant les ports TCP et UDP et en reportant ces même ports dans emule … à savoir TCP 7561 et UDP 7571. J’ai aussi ouvert ces ports dans le pare-feu de windows xp (n’ayant pas d’autre pare-feu en ce moment …
pour autant, je suis en lowid … et cela même si je désactive mon pare-feu ! incompréhensible!!! :??:

auriez-vous une idée pour résoudre mon problème ?
je précise aussi que je surfe en même temps … je ne sais pas si ça serait la raison de mon problème …

merci

Salut voici la procédure pr régler ton pb :

Suite aux mises à jour du firmware automatique de la livebox sur le routeur inventel, il se trouve que la configuration des ports TCP et UDP (dans la partie DNS de la config "routeur») n’est plus possible.

En effet, il est dorénavant impossible de configurer 2 ports ,la seule solution possible pour pouvoir donc faire marcher ed2k et kad ensemble ( deux flèches vertes donc ) est de faire comme indiqué ici:

  1. Ouvrir la page de config du routeur ( http://192.168.1.1/ ) ensuite mettre admin et admin ( pour le nom et le passe si vous ne l’avez pas changé ) puis à gauche sélectionnez: configuration / avancée / routeur, ensuite “ajouter”,
    là à “service” sélectionnez “DNS”, ensuite cochez la case "service personnalisé et inscrivez y ( ceci est un exemple,vous le nommez comme bon vous semble mais comme indiqué après, il est plus simple pour le retrouver ) “emuleTCP”, sélectionner ensuite protocole “TCP” et à " Port externe (port ou port-port) " mettez 7561, “Port interne (port ou port-port)” 7561, cliquez enfin sur “soumettre”.

  2. de retour sur la page "routeur", re-cliquez sur " ajouter",
    à "service" sélectionnez "DNS" ,ensuite cochez la case "service personnalisé et inscrivez y ( ceci est un exemple,vous le nommez comme bon vous semble mais comme indiqué après, il est plus simple pour le retrouver )"emuleUDP", sélectionner ensuite protocole "UDP" et à " Port externe (port ou port-port) " mettez 7571, "Port interne (port ou port-port)" 7571, cliquez enfin sur "soumettre" et refermez la config du routeur , la configuration du routeur est terminé.

  3. allez dans préférences/connection de votre eMule et mettez à port client :
    TCP: 7561
    UDP: 7571
    cliquez sur "appliquer" et "ok" , eMule va vous demander de redémarrer eMule pour que les changements de ports soient effectifs, redémarrez eMule et la connectez vous et ohh miracle!! les deux flèches vont passer au vert ^^ .

Si la flèche de kad reste jaune après 2/3 mn environ, allez dans onglet "kad" et cliquez sur "revérifier le pare-feu" en haut à droite et patientez encore 2/3mn, les deux flèches doivent passer vertes.

Si ce n’est toujours pas le cas, vérifiez que votre firewall est bien configuré afin de laisser passer les ports TCP et UDP mis ici.

oui en effet, les 2 flèches sont au vert ! … pour l’instant … mais il me semble que j’avais déjà essayé ces ports aujourd’hui … étrange …m’enfin bon si ça marche tout le temps! :smiley:

par contre, pourrais-tu m’expliquer cela :
" Suite aux mises à jour du firmware automatique de la livebox sur le routeur inventel, il se trouve que la configuration des ports TCP et UDP (dans la partie DNS de la config "routeur») n’est plus possible. "
… n’est-ce pas ce que l’on vient de faire … que ce soit avec les ports 4662 et 4672 ou 7561 et 7571, c’est la même chose, non? … :slight_smile:

… comme je disais qq heures plutôt … emule se met en lowid automatiquement au bout d’un moment … et ce qui est étrange, comme je disais, non seulement les ports sont ouverts (livebox et emule) mais en plus lorsque je clique sur tester ports dans l’onglet “préférence” puis “connexion”, c’est que emule les reconnait bien ouverts !!! … alors je comprends pas …
ça pourrait-il dépendre du nombre de fichiers que l’on télécharge et/ou charge?
ou de ma configuration que j’ai pourtant vérifiée sur le net …

qq’1 a une idée? :slight_smile:

J’ai eu aussi ce problème avec le routeur de club-internet. En fait une fois que tu as ouvert les ports adequat sur ton routeur il faut que tu ailles dans les options internet ou réseau et que tu te mettes en adresse IP fixe. En effet, à chaque connexion tu démarres avec une nouvelle adresse.

oui je l’avais déjà fait … mais en réalité, j’ai compris d’où venait mon soucis (enfin je crois … :smiley: )