Forum Clubic

Empire total war probleme

Bonjourlorsque je joue a empire:total war que j’ai telecharger grace a steam je lance n’importe quelle parite(grande campagne, bataille…) le chargement s’arette environ a la moitié la musique est alors sacadé j’ai une config

pentium4: 3GHz
asus AH4650 1GB
1GB ram
windows XP

j’ai fait un test sur canyourunit et d’apres lui le jeu devrait fonctionner super bien en plus
j’ai les derniers pilotes pour ma carte graphique que j’ai installer dans la semaine…
Si quelqu’un pourrait m’aider je commence a deseperer.
Merci

tu as tester une réinstallation?

dans une résolution plus faible ou en diminuant les détail?

d’autre jeux passe bien sur ton pc?

Pour les autres jeux tout marche bien j’ai essayer rome total war et tout est parfait, mais empire total war reste pareil malgré avoir tout baisser au minimum j’arrive tout juste a lancer le didactitiel naval…en config eleve
pour la reinstallation je prefere eviter car j’ai eu à telecharger sur steam et j’ai mis 50 heures lol

tu a fait toute les maj du jeux?

oui je crois j’ai tout ca… c’etait tout compris dans le pack du telechargement

[-]October 7, 2009 - Empire: Total War Update Released

[+]October 5, 2009 - Empire: Total War™ - The Warpath Campaign DLC and Special Forces DLC Now Available

[+]October 5, 2009 - Empire: Total War Update Released

[+]July 1, 2009 - Empire: Total War Update Released

[+]May 1, 2009 - Empire: Total War Update Released

[+]April 29, 2009 - Empire: Total War Update Released

[+]March 30, 2009 - Empire: Total War Update Released

[+]March 26, 2009 - Empire: Total War Update Released

[+]March 25, 2009 - Empire: Total War Update Released

[+]March 10, 2009 - Empire: Total War Update Released

[+]March 4, 2009 - Empire: Total War Launches with Steamworks

[+]October 28, 2008 - Empire: Total War from SEGA to use Steamworks and Available for Pre-Purchase Now on Steam

je vois pas trop

la plupard de ces problèmes ont été résolu par ré-install selon différent forum

je craignais ca… mais le didactitiel ne marcherait pas du tout si c’etait vraiment un probleme d’installation

il y as pas des filtre activer qui pourrais faire bugguer le jeu avec ta CG

euhh tu peux m’indiquer comment voir les filtres je suis pas encore au top avec cette carte : p

dans la config graphique du jeux tu les a pas?

si je lance le jeux et je vais dans options graphiques non j’ai rien…

bon alors je vois pas

avec mon P4 2._à GHz je faisis tourner la demo …
peut etre est ce le I GB de rAM si on cherche un problème de hardware
le jeu nétait pas super optimisé a l’époque :wink: je ne sais pas ce qu’il en est actuellement…

réinstalle ^^

Salut, c’est sur que le jeu consomme énormément de mémoire, en réduisant les détails je ne pense pas que cela suffise.
Tu peux essayer d’augmenter la mémoire virtuelle, voilà la manip : www.linternaute.com…

en fait le jeu marche bien mais les chargements sont interminable (40 minute pour chaque ecran…)
je pense que ca vient de ma machine mais 1GB bit de ram ca devrait suffir largement…
Kev merci mais ca n’a rien changer :confused:

1Go de RAM c’est le minimum pour Empire Total War.

j’ai une carte graphique de 1Gbits elle prend en charge la memoire vive aussi

Le jeux est très volumineux entre ce qui s’installe dans le répertoire steam et application data ça fait entre 15 et 20 Go, ça doit fragmenter beaucoup et le chargement est du coup très long pour un disque dur un peu ancien.
Essai de défragmenter, ce logiciel gratuit le fait très bien www.clubic.com…

sur steam, tu peux defrag les fichiers du jeu seulement je crois,
après je en sais pas si c réélement efficace
en effet le defrag du disque ne pourrais lui faire que du bien :wink:

j’y aurais presque cru mais la defragmentation n’a rien changer (cachez les couteaux et fermez les fenetres : p)