Forum Clubic

Empêcher le mode 2D

Bonjour,

En ce moment j’essaye d’overclocker ma carte graphique mais j’ai un petit problème.
Pendant que je lance un bench ou un jeux (avec mon OC actif), la carte graphique passe ses fréquences en fréquences 2D (400 ; 800 et 300 Mhz) ce que rend les jeux très lents et m’oblige à rebooter pour retrouver les fréquences normales.

Avez vous une solution ?

Merci d’avance.

Je précise que j’ai une GTX260 de chez MSI et que mon OC est de :
745Mhz en Core
1601Mhz en Shader
et 1130Mhz en mémoire

Surchauffe de la CG peut être.

Et non o/c il y a ce problème ?

Sans OC rien de cela.
Mais la chaleur générée n’est pas trop importante (environ 80-85° en Burn)

Bah c’est donc juste que t’as un o/c foireux. Il ne faut pas chercher plus loin.

Donc pour toi j’ai juste a baisser les fréquences et c’est bon ?

Ma gtx 260 de l’époque tenait à 675 mhz et 1380 aux shadders donc ton OC à l’air un peu élevé quand même. Augmente le voltage du gpu avec MSI after burner et ré-essaye.

Avec ma gtx 460 je rencontrais le même soucis et hope, petite hausse du voltage et ca passe niquel.

Dans MSI AfterBurner l’option “voltage” est bien là mais je ne peut pas y accéder (elle est grisée).
J’ai pourtant activé “unlock voltage control” et “unlock voltage monitoring” dans les options.
Peut-être une démarche de MSI là dessous :confused:

toutes les cg peuvent pas etre survoltées :neutre:

ma gtx 285 peut pas etre survoltée.

tu peux essayer avec nvidia inspector ici
j’ai eu le meme probleme sur ma gtx570

Finalement, je me suis limité à un overclocking raisonable (705 ; 1515 ; 1120)
Sous nvidia inspector on peut modifier les fréquences 2D mais pas les voltages (2D comme 3D) ce qui rendait le système instable.