Forum Clubic

Empecher firefox d'afficher les pages marquer dans la barre d'adresse ?

salut a tous , voila le soucis , je viens de réinstaller firefox pour remplacer IE 8 qui m’énerve royalement.
Seul soucis , c’est qu’il complète l’adresse avec les marques pages … et j’aimerais que ça ne soit pas le cas.
pouvez vous m’indiquer si il y a un réglage a faire ? Merci a tous

Est-ce que ton problème correspond à celui là, mais à l’envers ?
http://www.clubic.com/forum/logiciel-general/firefox/firefox-et-saisie-semi-auto-id573288-page1.html

merci :wink: c’est le meme probleme mais dans l’autre sens en effet.pourtant l’option est en false et a chaque fois , il complete soit avec mon historique ou alors avec mes marques pages

prend opera, tu vera qui est largement superieur a Firefox :wink:

Trooooooollll :MDR

Il y a deux choses que tu peux faire facilement pour essayer de cerner le problème, bien que je n’y croie pas trop :

  • démarrer en mode sans echec (firefox -safe-mode)
  • créer un nouveau profil (firefox -p)

Tu peux aussi faire about:config, faire un filtre sur browser et comparer avec les valeurs d’un firefox voisin qui fonctionne.
Quand tu dis réinstaller, tu veux dire que tu l’avais déjà auparavant ?
As-tu bien nettoyé manuellement toutes les traces de l’ancienne version avant de réinstaller ?
en particulier le répertoire c:\documents and settings/(nom_user)/application data/Mozilla, ainsi que la base de registres ?

oui je l’avais mais sur une autre machine … ici je suis avec vista 64 et IE 8 fonctionne mais loin derriere la vitesse de firefox … donc je me suis dis , retour vers le renard :smiley:
J’ai la vague impression que la derniere version est plus perfo mais aussi plus reticante a la modification… car meme en changeant les valeurs bolean , ca ne change pas grand chose

Tu as quelle version ?

c’est la version 3.0.11 francaise … je l’ai telecharger sur le site officiel.
J’ai deja chercher dans les options avancée … mais rien ne change.je me demande si c’est la version ou l’installation sur vista 64 qui fait foirer le truc

:hello:

tente ceci outils >> options >> Vie privée >> décoche la case " Se souvenir des informations saisies dans les formulaires et la barre de recherche" …

et dis nous … :wink:

salut merci :wink:
Tjr le même soucis , l’option n’était pas cochée alors j’ai coché et décoché … la barre d’adresse se complète tjr toute seule . vraiment l’impression que coché ou décoché , la barre réagit de la même façon.
C’est vraiment bizarre comme truc :smiley:

Re,

vois ceci:

www.commentcamarche.net…

et bien merci , ça fonctionne nickel .merci pour la recherche , je vais garder précieusement la soluce au cas d’une réinstallation.