Forum Clubic

Emetteur/transmetteur audio/video - pb avec wifi

bonjour,
voila je vien d’acheter un transmetteur/emetteur audio/video philips qui marche a la perfection mais des que je le met en marche je n’ai plus de connexion internet (freebox en routeur wifi) : en fait le wifi s’arrete :frowning:
Des que j’éteint l’emetteur la connexion revient
Dc comment je peux resoudre ce pb ?
merci a+

:confused: à mon avis ton problème, et un aspect de fréquence, si les deux se trouve sur la même fréquence, c’est pas génial

exact: ces appareils utilisent la meme plage de frequence à savoir le 2.4Ghz.

Mais comme l’un est un signal analogique et l’autre numerique, les interference sont d’autant plus importante. D’ailleur normalement tu devrais le constater sur l’image de ta TV.

Il n’y a pas grand chose que tu puisse faire:

  • faire des essai en changeant le canal Wifi et le canal du transmetteur
  • eloigner le plus possible les appareils les uns des autres.
    -> j’avais ce soucis: avec les appareil dans la meme pices = interference, mais dans des pièces separés ça allait bien mieux

merci mais meme en mettant mon transmetteur audio/video a 15m de ma borne wifi, ma connexion internet (wifi) se coupe tres fréquemment :frowning:
Et en ce qui concerne la transmition audio/video j’ai un peu d’interférence mais pas tres génant.
Dc je ne sais plus quoi faire :frowning:

il n’y a pas grandchose à faire: ces appareils ne sont pas “compatibles” entre eux… désolé

connaissez vous des transmetteurs audio/video qui ne prennent pas la meme bande passante que le wifi ???
merci