Forum Clubic

Egroupware

bonjour, je suis en train d’installer egroupware sur une red hat 9 et il met des erreur:
lors de l’installation, il me dit:
[Warning] Vérification du support « mysql » dans PHP: Faux
L’extension mysql est nécessaire si vous décidez d’utiliser la base de donnée MySQL

pourtant, j’ai bien installer mysql, ainsi que posgre, apache et… voila

je ne comprend pas trop, c surement dans les fichier de conf a ajouer qq chose, mais je ne sais po!
si qq’un a une idee
merci

j’ai installer php-4.3.9
apres, pi etre que y’a autre chose a faire !

il doit y avoir un paquet relatif à la compatibilité PHP/MySQL comme NanoTek vient de l’indiquer.

que je fait un rpm -i php-mysql-4.2.2-8.0.8.i386.rpm
il me met ca:
php = 4.2.2-8.0.8 is needed by php-mysql-4.2.2-8.0.8
mysql is needed by php-mysql-4.2.2-8.0.8
libmysqlclient.so.10 is needed by php-mysql-4.2.2-8.0.8

non personne?

y a rien sur RedHat 9 pour gérer automatiquement les dépendances ???

je c po !!

voila, ca fonctionne a present, mais maintenent, G un autre souci… qd on install, il cree un fichier header.inc.php
ou faut il le placer?
de meme pour le path? c koi le chemin? si qq’un a une idee
merci