Forum Clubic

Eeepc asus 701 4g probleme association avec livebox en wifi

bonjour à tous,quelqu’un peut-il me donner la procédure exacte pour connecter en wifi l’asus eeepc à ma livebox,car même en mode association,la clef wep est semble t’il trop longue (26 caractères alpha numériques) merci
pour tous renseignements

lors la connection tu doit activer le mode 40 bits dans la fenetre de connection du logiciel de ta clef
pour pouvoir entrer la clef live box…
a+

Tu n’as pas 26 caractère en dessous de ta livebox (où c’est indiqué) ?
Tu insère le CD d’installation de la Livebox, tu suis les étapes et insère la clé Wep (situé en dessous de ta Livebox)
(avant d’insérer ta clé Wep on te demandera d’appuyer sur le bouton “1” d’association.

PS : 26 caractères c’est normal et fait attention a ne pas confondre le 0 avec le O.
Edité le 25/02/2008 à 20:28

Au passage les clef wep ne sont plus du tout securisé
tu devrait passer au WPA

Depuis quand…?..lol

26 caractères ça suffit plus ? Eh ben dit donc j’en apprend tous les jours…
Edit :
Ici on ne dit pas que c’est plus du tout sécurisé mais que ça l’ai moins (je pense pas qu’il y ai forcément un hacker à coté cher lui)
www.freenews.fr…
Edité le 25/02/2008 à 21:03

merci messieurs,mais j’ai suivi exactement le guide d’utilisation du eeepc très succint d’ailleurs!..
pour info,je n’ai pas eu de probleme pour connecter mon pc de bureau en wifi (avec le dongle de chez orange)avec cette même livebox en rentrant exactement la même clef wep!..la preuve,je peux écrire ces mots sur clubic.
tout ça pour vous dire que si quelqu’un connait exactement le problème cela me serait très utile ainsi qu’à d’autres clubiciens je pense.

je ne pense pas qu’il faille avoir la 3g+ de chez SFR quand même?!..:wink:

si j’ai le temps je demanderai aux techniciens de chez “orange”:pt1cable:
Edité le 25/02/2008 à 21:49

les clef wep possedent un bug

il n’y as plus besoin de scanner toute les possiblités ( donc 3 ou 26 caractere c’est idem )
une simple trame envoyer et laconnection wifi sur ecoute avec un autre programme permet de recuperer la réponse a cette tramme qui inclut la clef wep

C’etait un peu le fonctionnement de certaine carte a puce qui change souvent de systeme de cryptage pour evité l’utilisation de tel bug

en 5 min une clef wep de n’importe quelle longueur est dechiffré

Je connais la façon qui dure plus d’une heure en espérant qu’il y a un pc connecté en wifi, mais en 5mn un clef WEP j’amais entendu parler, mais riri je te crois quand même :icon_biggrin:


Sinon goestohollywood (tas oublié franky) pour en revenir a ton problème c'est une inventel ou sagem ta livebox?

Salut à tous,
J’ai un problème de connexion avec mon EeePC et ma Livebox. Cette dernière est connectée à un PC bureau par éthernet. J’ai réussi sans problème à connecter un PC portable et un IMac. Avec ce petit nouveau, j’ai beau refaire toutes les démarches, rine n’y fait.
Fn-F2, Réseau sans fil, sélection de la Live qu’il trouve sans problème, connecter… Rien
Par “No connect” dans la barre de tâche du bas à droite ; je rentre dans PROPRIETE - GENERAIL, mon ID est Lan4, le type : Connexion Lan sans fil, l’ETAT “déconnecté” et la force du signal est de 0%, en mode de démarrage : Manuel.
Je vais dans SANS FIL, le réseau SSID reconnait toujours ma Livebox, le mode est auto, le débit de transfert aussi, le CANAL “toute” est coché. Il me demande "Autoriser le chiffrement, je coche :j’y mets ma clef (une fois par WEP, une autre fois par WAP.
J’actionne alors le bouton association de ma livebox et je dis OK.
J’attends… Il parle de l’interface, puis m’indique que la connexion est “en cours”. Et ça dure, ça dure, mais rien ne se fait.
Faut-il que j’indique quelque chose dans d’autres onglets (TCP - faut-il se mettre en statique ? Je trouve les indications complémentaires où ?Si oui, cela fonctionnera-til tout de même partout ? - ,
DNS, WNS, Partage, Matériel ?
Faut-il dans l’onglet SANS FIL que je change “AUTO” pour un autre choix ?)
Désolée, le texte est un peu long, mais ça fait des heures que je cherche, en espérant qu’en plus je n’ai pas fait trop de manip douteuses…
Merci à tous

Bonjour,

Comme mon problème est semblable, je me permets d’ajouter mon expérience, qui tient compte de tous les conseils déjà donnés.

Je ne parviens pas à établir la connection Wifi entre la Livebox Sagem et le EeePC Asus, même en mode association. Comme le filtrage des adresses MAC de la Livebox est activé, j’ai entré manuellement toutes les adresses MAC qui traînaient dans mon EeePC Asus. Cela m’a permis de retrouver ma connectiion Ethernet perdue lors du passage en mode TCP/IP statique, mais sans succès pour la connection Wifi.
Edité le 05/08/2008 à 11:34

Le problème est désormais résolu: voir
www.eeepc-logiciels.com…
et la mise à jour du EeePC.
Edité le 05/08/2008 à 11:37

merci à toi car, en ce dimanche 15 février 2009… j’ai enfin réussi à connecter mon eeepc 701 à ma livebox inventel ! j’ai suivi toute ta démarche en allant sur la rubrique " configuration " de ma livebox pour noter l’IP de mon PC familial (192.168.1.xxx) puis la passerelle, marquée facultative sur l’eeepc (193.253.160.x), puis le serveur DNS principal et celui secondaire, et enfin le masque de sous réseau (255.255.255.0).
Muni de ces informations, j’ai suivi ta démarche attentivement jusqu’à ce que… HOURRA ! la connection se réalise enfin !
Je tiens donc à te remercier pour ta précieuse collaboration / aide apportée par le biais de ton article !
Encore une fois, je te dis un énorme M E R C I !