Forum Clubic

Ecriture qui scintille

Bonjour j’ai un soucis avec les couleurs de mon écran , les textes scintillent depuis peu , de même sur certaines photos en noir et blanc ça laisse des espèce de traces bleu , j’ai remit à 0 les paramètre de mon écran donc je pense que ça vient d’un réglages à faire sur ma carte graphique mais je n’arrive pas à régler le problème , je demande l’aide svp :ane:

Cela m’a l’air d’être un soucis devant soit de l’écran, soit de la carte graphique.

As-tu un moyen de tester ta carte graphique en branchant un autre écran ? Ou à l’inverse, tester ton écran sur un autre PC ?

Oui je peux branché ma tour sur un 17" mais pas l’écran sur une autre tour, récemment j’avais trifouillé quelques options mais je ne sais plus ce que c’est…:paf:

J’essaie de suite.

Je viens tester ça le fait pas avec le 17" par contre c’est un CRT , j’ai même essayer de prendre en photos le problème en question mais ça ne s’affiche pas , c’est assez gênant quand je suis près de l’écran y’a des fils bleu sur certains détails .
Edité le 23/05/2010 à 23:29

Ça peut venir de réglages d’usines relativement mauvais. Je pense que si tu joues au niveau des gammas de couleurs et de la luminosité, tu pourras avoir un très bon résultat, bon par contre il faut de la patience.

Donc ça ne marche pas… si tu es sûr que cet autre écran marche, ça vient donc de la carte graphique vu que ta tour ne fait fonctionner aucun des deux écrans…

Comment est arrivé le problème ?

A vrai dire je m’en rappelle plus :frowning: J’ai essayer de jouer avec la fréquence d’affichage et rien n’y fait , en revanche je vois du changement quand je touche à la luminosité dans le panneau de configuration nvidia, les lignes bleu sur les noirs bougent et disparaissent quasiment quand je la met presque à fond.

Petit up les “fils” bougent aussi quand je modifie la gamme dans les options nvidia .
Edité le 26/05/2010 à 21:24

Si c’est un LCD et que tu es en VGA ça peut venir d’une mauvaise calibration de l’écran (en gros les pixels envoyés par la carte graphique ne sont pas pile-poil en face des pixels de l’écran donc ça déborde un peu, ça bave et/ou tu as des fines franges bleues ou rouges sur les contours), normalement tu as un bouton ou une option pour faire une calibration automatique au niveau de ton écran, tu peux aussi le faire en manuel.
Edité le 27/05/2010 à 12:33

Je suis en DVI , je viens de tester ma carte graphique chez un ami et les scintillement n’étais pas la , demain je ramène mon écran chez lui.

Bon…226bw tester chez un ami et pas de problème je comprend rien…

J’attend ma paye pour avoir un deuxième disque dur et je formate, en attentant c’est pas top génant mais bon c’est pas censés faire ça !
Edité le 30/05/2010 à 13:38

Bonjour,

  1. connaître la résolution [u]native du moniteur[/u] voir documentation ou fichier PDF (LCD, je suppose ou CRT, si tu ne connais pas donner la marque, modèle et diagonale)

  2. dans les propriétés (panneau de configuration) nVidia mettre sur les réglages d’origine.

  3. clic droit sur le bureau > onglet paramètres > onglet écran, régler sur 60 Hz > onglet apparence > effets, activer ou désactiver cleartype.

EDIT: éloigner les haut parleurs de l’écran (encore que en LCD c’est moins sensible)
Edité le 30/05/2010 à 14:05

Question con, mais tu as essayé avec un autre câble ?


Ou la deuxième prise de la carte graph ?

J’ai formater et problème résolu, c’étais surement un mauvais réglages.