Forum Clubic

Ecrants bleus et instabilités apres changement de processeur

Bonjours, Depuis le changement de mon alimentation et de mon processeur par une 850w (au lieu de 650) et un phenom 965 ( au lieu d’une Phenom 9850) mon PC fait des erreur toute les 10 min … allant jusqu’à des écrans bleus.

Je pense que cela vient de la ram … mais comme il s’agit de Gskill PK en PC8500 a 1066mhz en 5-5-5-15 (normal quoi :/) il n’y a pas de raison que cela plante. Le Processeur est en 17x200 (3.4ghz) en voltage auto (45° en charge) donc la aussi tout est normal … pourtant il y a bien des erreur durant le test de stabilité.

Vous avez des idées ? … parce que moi je sèche -_-’

Config :
M4A79 Deluxe
965 BE
4GO PK PC8500 en 5-5-5-15
Edité le 19/08/2010 à 20:28

La première chose à faire un memtest.
Une vérification des derniers bios de la carte mère pour être sûr de la compatibilité avec le nouveau CPU.
Version 3603

Description M4A79 Deluxe BIOS 3603

  1. Fix the default CPU ratio setting may be incorrect when using certain CPU.
    Taille du Fichier 764.09 (KBytes)

:hello:
Edité le 19/08/2010 à 20:35

Peut-être un élément de réponse sur le site Asus (trouvé dans les spécifications de ta M4A79 De Luxe) :

Tes barrettes sont bien en dual channel ? soit une sur chaque canal ?


PS : j'avais vérifié aussi le bios ;) il fallait déjà le 3603 pour le Phenom 9850,donc il est probablement à jour

Bas merci pour les infos :smiley:

Le memtest est la première chose que j’ai faite, rien a signaler.

En faite j’ai trouver une solution au problème, j’ai monter mon FSB à 272 et mis le CPU ratio à 12.5X. Ne me demander pas pourquoi cela marche mais ma ram tourne à 1088 et est stable à 2.2v (un peu haut mais elle ne chauffe pas du tout donc tout vas bien ^^)

La 1066 est en dual chanel ^^ Je pense plutôt à un problème de synchronisation des timings de lecture avec ma carte mère.

C’est quoi la marque de l’alimentation ?

Corsair 850TX alors je crois que cela ne viens pas de l’alimentation ^^