Forum Clubic

Ecrant bleu/ redemarage avec gta [resolu]

a chaque foi que je joue a gta, au bout d’un certain temps (toujours different) le jeux plante le pc.
j’ai droit a un ecrant bleu .
impossible de jouer a gta donc puisque j’ai cet ecran bleux a chaque foi.

il me dit “driver irql not less or equal”
et un fichier "nv"quelques chose est concerné. je pense que c’est un DLL de mes drivers nvidia.
j’ai mis les drivers a jours. le jeux aussi.
je tourne sous xp pro (fraichement installer) Sp2
barton 3000+
et une 6800 GT
le tout sur une cm a base de Nforce 2
je pense pas que ma config pose problème.

vous en dites quoi ?

une fois j’ai eu ce problème “irql not less or equal”
mais c’était sous CS

j’ai cherché sur pleins de forum, et il semblait que ca pouvait venir de n’importe où vu les commentaires… (surtout de la RAM, tout le monde demande un test avec memtest…)

Bref pour info, moi c’était un peu de poussière entre le proc et le ventilo, et j’avais droit à une surchauffe

donc bon courage

Moralité : attend l’hiver pour jouer :ane:

apres le poste , j’ai continuer mes recherche,
j’ai decouver que cela provenai d’une incompatibilié entre gta et mes drivers audio.

le ficheir qui posai problème etait nvmp.dll je croi. c’est un fichier de mes drivers audio nvidia associer a mon chipset nforce2.
j’ai donc installer les drivers realtek AC97 (je cro ique ca s’ecrit comme ca) et tou marche impec. le bug existe toujours, masi au lieux de fair redemarer mon pc ou me metre un BOTD , je n’ai plus de son . juste la radio.
je croi que c’est un bug qui est resolu dans la vertion 1.01, mais la patch n’a pas l’aire d’avori resolu le pbm avec moi.
en tous cas, merci de vos reponce. je peut enffin jouer. je n’aurai pas a attendre l’hiver lol !!!

j’avais un peu le meme probleme que toi, ecran bleu au bout d’un certain temps mais impossible de voir le defaut et en cherchant sur les forums j’ai vu qu’il fallait telecharger les derniers drivers son sur le site nvidia, et depuis leur installent plus de probleme