Forum Clubic

Ecran vert

Bonjour,

Voila il est qu’elle que temps j’ai acheter un pc et y’avait un chipset graphique dessus plu-tard j’ai acheter une graphique Nvidia] Geforce GT 220 pour remplacer le chipset et depuis a chaque fois que j’essaye de lire une vidéo en Streaming ou autre. sa marche qu’elle que temps et puis la vidéo deviens tout verte Franchement je comprend pas
Pouvez vous m’aider a régler ce problème merci

Modules
Système d’exploitation
Windows 7 Edition Familiale Premium (x64) (build 7600)
Navigateur web par défaut: Google Chrome
Client e-mail par défaut: Windows Live Mail
Antispyware:Spybot - Search and Destroy 1.0.0.6
WinSAT
Note Générale 5.2 (Processeur: 6.2, Mémoire vive: 7.1, Graphiques: 5.2, Graphiques de jeu: 6.3, Disque dur principal: 5.9 )
Carte mère
SMBios version 2.6
Packard Bell imedia S1300
Bios: American Megatrends, Inc. P01-A1 01/28/2010 taille: 1024Kb
Chipset
Northbridge: NVIDIA MCP61
Southbridge: NVIDIA MCP61
Processeur
AMD Athlon II X2 215 Regor Socket AM3 (938) (@45 nm) 2700 Mhz ( L1I: 2 x 64 Ko, L1D: 2 x 64 Ko, L2: 2 x 512 Ko )
Mémoire
Mémoire physique totale: 4096 Mo, Type: DDR3, @535.8MHz, 7.0-7-7-20-1T
DDR3 GU512303EP0202 2048 Mo PC3-10700 (667 Mhz)
DDR3 GU512303EP0202 2048 Mo PC3-10700 (667 Mhz)
Carte Graphique
NVIDIA GeForce GT 220 (GT216)

essaye un autre navigateur (firefox par exemple) et regarde aussi si les pilotes sont à jour, si il le sont, essaye une version antérieur

Bonjour à vous deux,

Essayer de désactiver le chipset graphique intégré dans le BIOS si c’est possible, les pilotes ont-ils été désinstallés ?