Forum Clubic

Ecran saccadé lignes horizontale

Bonjour,

mon ordinateur s’est coupée de manière soudaine puis depuis cela maintenant il démarre avec ce genre de ligne sur l’écran.
De plus, impossible de le faire démarrer autrement qu’en mode sans échec.
Voici ce à quoi cela ressemble :

img11.hostingpics.net…

img11.hostingpics.net…

Dites-moi que c’est réparable ! :blush: Qu’en dites-vous docteur ?
Merci d’avance pour l’aide apporté !

Thématique sélectionnée : Ordinateur

:hello:

Si le problème est apparu d’un seul coup, il y a beaucoup de chances que la carte graphique soit morte :neutre:

Il y a un moyen de vérifier si c’est bien cela ? Un test de carte graphique ? :blush: Merci pour cette réponse rapide en tout cas.

Ce serait bien que tu détailles ta configuration, il faut savoir de quel matériel on parle avant d’aller plus loin ^^

Pour la carte graphique je peux déjà dire qu’il s’agit d’une GTX 560ti.

Suite au problème de saccadement de l’écran qui m’empêchait de démarrer le PC autrement qu’en mode sans échec, j’ai tenté de réinstaller mes pilotes graphiques pour résoudre le problème.

Désinstaller pilotes > Redémarrage ordinateur > Réinstallation automatique.

J’arrive maintenant à démarrer le PC normalement, cependant l’affichage ne s’est pas du tout amélioré (voir images).

img11.hostingpics.net…

img11.hostingpics.net…

Ma carte graphique est une Nvidia Geforce 560ti et je suis sous windows 7.

Merci d’avance pour l’aide apportée.

Carte graphique H.S :neutre:

C’est ce que je pense aussi, le souci a l’air trop grave pour n’être qu’une simple surchauffe, et c’est encore moins probable puisqu’il survient dés le démarrage :confused:

Flûte ! :confused: (Pour rester poli)

Il n’y a rien d’autre à essayer ? En la débranchant ou autre ?

J’ai récupéré les couleurs normale mais toujours présence de ces nombreuses lignes horizontales, avec le bureau qui a une résolution très basse.

Merci pour le temps que vous me consacrez.

De plus j’ai remarqué ce message dans la gestion des périphériques, pour la carte graphique :

“Windows a arrêté ce périphérique car il présente des problèmes (code 43)”

Mon ami, prévois les funérailles de ta carte, cependant, il existe une technique pour rallonger sa duré de vie de quelques mois. Enleve les ventilateur, radiateurs, protection en plastique ainsi que la pate thermique sur le chipset. préchauffe ensuite ton four en chaleur tournante a 165 ° et dès que c’est bon, met la carte dans le four pendant un minute sur chaque face et laisse la refroidir ensuite. quand tu la remonte, pense à remettre de la pate thermique ! si tu n’en a pas, commande-en et met un touche de mayonnaise en attendant. ta carte devrait refonctionner normalement pendant quelques mois, mais il faudrait penser à investir dans une nouvelle carte.

La technique du four est connue et donne parfois des résultats…mais qu’est-ce que c’est que cette histoire loufoque de mayonnaise ? :nexath

Ca ne peut en aucun cas jouer le rôle de la pâte thermique qui conduit la chaleur du gpu vers la base du ventirad :paf:

Ah oue ca va très loin là ! xD

Je vais d’abord tenter une mise à jour du Bios, j’ai vu qu’avec une telle erreur, cela pouvait peut être marcher.

Et puis sinon quitte à tenter le tout pour le tout je la mettrai au four ! (En prévoyant de la pâte thermique plutôt que de la mayonnaise ! :stuck_out_tongue: )