Forum Clubic

Écran s'éteint et le pc plante

Alors voila depuis quelque temps lorsque je joue a un jeux gourmand (hl2, demo dark messiah, far cry) au bout de quelque minute de jeux mon écran s’éteint, le pc continue a tourner mais il est planter.
je me suis dit que c’était peut être la poussière alors j’ai tout nettoyer, la t° de la cg a diminuer, le pc refontionnais correctement.

Quelque semaine après le problème revient avec en plus impossibilité d’accéder à Windows après la plantage et obligation de fermer le bouton de l’alimentation pour qu’il redémarre, obliger d’aller dans le mode sans échec, restaurer le système.
j’ai pensé au driver (écran , pross, carte graphique) mais ce n’est pas ça , j’ai formaté, le problème aparait encore.

Je me suis dit que c’était peut être la carte graphique alors je l’ai échanger avec mon frère qui a une 6600gt et au démarrage nvidia me dit qu’il n’y a pas assez de tension pour la carte graphique (donc pour la 660gt) et qu’il va réduire ses performances, et la aucun plantage sur mon pc et ma 6800 n’a pas planter sur le pc de mon frère.

Au final je pense que c’est l’alimentation mais j’aurais aimé une confirmation avant de la changer et si il faut la changer quelle marque me conseillez vous.

Ps : j’ai remarquer que dans asus prob , à +12v j’ai 11.7v , à+5v j’ai 4.9v ; à +3.3v j’ai 3.3v et a vcore j’ai 1.48v c’est normal?

config: -asus a8N-e deluxe
-amd athlon 64 2800+
-geforce 6800
-dique dur maxtor 6Y080L0
-1go ram sdram pc3200
-alim (450W)

T°C pross : 37°C , carte graphique 43°C et carte mère 31°C

merci pour vos réponse

up

testes ta memoire avec memtest.

+1

Quel est la marque de ton alim?

mon alimentation est une energy 450W de topelite
sinon pour memtest je l’ai fait pendant les vacance et il n’y avais rien d’anormale

si tu peux, essaie la cg sur un autre pc :neutre:

Moué,encore une topelite.
Regarde bien sur le coté, il doit etre ecrit 180W ou 200W réel.
C’est pas vraiment une 450W.
Change l’alim.

je l’ai deja fait, je l’ai essayer sur le pc de mon frere et il n’y a eu aucun probleme.
mais quand j’ai mis la 6600gt de mon frere sur mon pc (pour voir si le probleme venai d’autre chose) j’ai eu le message suivant avec les driver nvidia “La sentinelle du systeme signale que la carte graphique NVIDIA n’est pas suffisament alimentée.” c’est bizarre car normalement la 6600gt consomme moin que la 6800

alim :o , tu ne doit pas avoir un bon +12v… et quand tu entre en 3D, ta cg n’a pas assez de courant et se met en veille :wink:

merci pour vos réponse

vous me conseillez quoi comme alimentation entre la 550W raptoxx, 350W hiper ou fortron 400W Green power?

Fortron :whistle: , c’est un bon rapport qualité prix, et c’est bien mieu que Raptoxx, mais la hiper aurais été bien a 400watt :paf:

edit: donne nous les spécification écrite sur ton alim, et celle de ton frère(Plus le model et la marque :p)

energy 450 BTX topeline
450 max
orange:+3.3v , 10.0A
rouge:+5V , 16.0A
jaune: +12V , 0.3A
bleu: -12V ,0.3A
blanc:-5V , 0.3A
violet:+5Vsb, 1.5A
puissance totale: +3.3V & 5V , 110 W max
puissance continue : 180W

mon frère et moi on a la meme alimentation

hihi, sa doit pas aider :

puissance totale: +3.3V & 5V , 110 W max
puissance continue : 180W

sa fais 290w… et le +12v,jaune: +12V , 0.3A il y a pas la valeur max ? car une cg, doit avoir besoin d’au moins 20A pour etre super stable, surtout les 6600GT :pt1cable:

si ton frère a la meme alim que toi, c’est peut-etre le pilote que tu devrais réinstaller (désinstalle le, driver cleaner, et réinstalle un du genre 84.21 pour voir :neutre:)

J’en était sur qu’elle faisait que 180W.

Heu,pourquoi tu calcule 110 + 180 = 290 ?
Moi je vois 180w en puissance continue,donc la puissance réelle que l’alim supporte en continue.

pour les driver quand j’ai fait l’échange de carte graphique j’ai désinstallé les drivers avant c’est les 91.47.

sa veut dire que meme si je prend une alimentation de 350 à 400watt mon pc aura plus de plus de courant.donc a la limite il faudrai aussi que mon frere la change aussi

ps: ma carte graphique est en Agp , sa ne consomme pas plus?

tidus97470, désolé je me suis gouré… le +12v prend seulement 90w :MDR , donc assez pour limiter une cg…

tommy_77, Une alim, si elle est de 500w, devrais offrir 500w, mais certain fabriquant dise 500w, mais c’est le max de l’alim , donc en peak, qui est un surchargement de courant que l’alim essaie de continuer a fournir ;)…

Donc si tu as par exemple, 200w, et 350 est le peak, entre 200 et 350, l’alim peut etre trop charger, et claquer, et peut-etre amene du matos avec elle :neutre:

D’un coté, l’alim est en cause, mais d’un autre sens, je vois pas pourquoi ton pc marche mal avec les deux cg :neutre:

Tu peux donner les détails des 2 config SVP :wink:

pour ma config:
-asus a8N-e deluxe
-amd athlon 64 2800+
-geforce 6800 agp (msi nx6800 série)
-dique dur maxtor 6Y080L0
-1go ram sdram pc3200

avec la 6600gt j’ai eu le message nvidia mais elle a bien fonctionner et le pc n’a pas planter

c’est bon j’ai changer l’alimentation , j’ai pris la fortron 400w green power et je n’ai plus aucun probleme. merci a ceux qui m’on aider

:super:

Ah ces alims no name, cay le mal. :neutre:

Tu m’autorise a reprendre les tensions et a les coller dans mon topoc “techno des alims atx”?

oui, pas de probleme